can't find the text of the entry i just published! only the photo.

  • Author
  • #1027346

    Oh no, please help. I just edited my most recent entry for sept 29. I wrote the text last week (probablly 600 words) and then today went in to add the photo. I noticed while i was typing the text that if I tried to delete a whole line of space it would go bold and center– i just thought it was a fluke, now i wonder if somehow my text became the caption of the photo. It was all there. I hit publish and then all i had was the photo and NO text!!!! Can you please help me find and it and tell me it isn’t gone! Aminah
    Blog url:

    The blog I need help with is



    If you created that post using the “Add New” on the main page for here!/post/ then it may be lost and may not be recoverable.

    If you created the post in your dashboard here then you may be able to recover an earlier post revision.

    Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you’re not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it’s not in your Trash folder then you will not be able to recover it.

    1.Create posts and pages on your own blog’s dashboard.

    2. When you start a new post, add the title, set it to private and then publish it. When you are done with the post edit it to update it and set it back to publish.

    3. The other choice is to get and use an offline blog client such as Windows Live Writer (Windows) or Ecto (Mac) and then everything is saved on your computer and when you are done with the post, you actually publish it directly from the blog client software. See here for offline blog editors so you don’t have to go through this again


    Oh thank you!! Yes somehow I was typing in a captions section. I have retrieved the text though. Can you advise me on how to not do this without knowing exactly what I did?


    i think i’m confused about where to type if have a photo and text, do i type in the visual box or the text box?


    okay i just reformatted the text and put in the text page and tried to publish it- no problem, but than i tried to re-add the photo on the visual page and ended up once more with no text and only photo! Any guesses as to what i’m doing wrong here?



    You can write everything in the Visual Editor. What is the title of the post you’re having trouble with?

The topic ‘can't find the text of the entry i just published! only the photo.’ is closed to new replies.