Can't follow blogs

  • Author
  • #1164753


    I can’t follow blogs anymore. I tried to follow some blogs over the last few days but it never worked. After clicking the follow button it says “following” but once I return to the blog or go to a different page of that blog I have to click “follow” again. Also the blogs don’t appear in the list of blogs that I follow and neither do they show up in the reader.
    Please help me fix this problem. It’s quite annoying.
    I use Max OS X 10.6 and I tried multiple browsers (Firefox, Chrome, Safari)

    Best regards
    Julian Rossello

    The blog I need help with is


    I have the same problem with the follow button not holding.


    I’ve marked this for staff to look at.



    So when will a staff member look at this?


    It takes time for Staff to get around to answering the backlog of support questions when they get back after the weekend (they don’t tend to work here at the weekends) and there are pages of them. I’m sure they’ll get to your query soon.

    However, in the meantime, I raised the same issue a few days before you and I have since solved my problem and you can see the thread here:

    I suggest you read that and maybe some of the suggestions and actions will enable you to find a solution to your own problem.

    In the meantime, I’ve given a link to your thread here, in mine. Maybe that will help Staff get to you sooner (though I do think they tend to work through things in chronological order). Please be patient – it’ll happen.



    We found a bug that was causing this and fixed it last night. Sorry for the trouble!



    No problem! I’m glad you were able to fix it :)



    You’re welcome!



    Now that this problem is solved I have a new one. Notifications for comments and comment replies do not show up under the “notifications” menu. I get push notifications to my iphone but that’s about it.
    Is this a new bug?



    Yes, there are several posts about it in the forums so I’m going to refer you to those to continue the discussion.



    Could you link me to them? I haven’t found any topics that solved the problem. I’m not interested in discussion it. I’m looking for solutions.
    Hopefully a Staff member will offer some help soon.


    I am still unable to follow any blogs at all… whenever I click follow it just tells me I am not yet following any blogs…

The topic ‘Can't follow blogs’ is closed to new replies.