Can't get Import to work

  • Author
    Posts
  • #987798

    Hi,

    I created a test version of my blog site at http://wednesdayblogbeeston.wordpress.com/

    On this I created about 20 pages. I exported this content to an XML file, and then tried to import it into the ‘live’ site at:

    http://beestonrylandscommunity.wordpress.com/

    But as you’ll see hardly anything imported. I have the comments, but few of the pages.

    If I examine the export, all of the content is in the XML file, but hardly any of it is imported. When I do the import, after I point at and load the XML, I get an email saying the import is complete, but it hasn’t brought in the pages or posts.

    How do I resolve this? Should I delete the ‘live’ site and start again?

    Thanks,
    Mike.

    The blog I need help with is beestonrylandscommunity.wordpress.com.

    #987895

    timethief
    Member

    Do not delete anything!

    #987896

    timethief
    Member

    I have flagged this thread for Staff attention. They will assist with this import. Please be patient while waiting for their response.

    #988108

    jenia
    Member

    It looks like you’ve attempted the import several times. If you look in Pages in the Dashboard of http://beestonrylandscommunity.wordpress.com/ , there are 23 pages found there. Are those the pages you are looking for? If yes, you can restore them (you can select all and choose Restore under Bulk Actions).

    #988129

    Thanks for your response Jenia.

    Yes, I have tried the import several times, however those deleted pages are not the ones I imported.

    What happened, and this my fault I admit, is that I did an early export from the first blog. And then a much later, more up to date one. However, first time around I imported the wrong/older exported file. Realising my error, I then deleted those pages … and those are the ones in the trash.

    What I did after deleting those pages from the first import, was try to import the later/newer export, and these are the ones that are failing.

    So, possibly the second import will not work because the same named pages are in the trash area? If I permanently delete those will the import work do you think? The pages currently in there were just place-holders when I came up with the page structure. The newer export has content in the pages :)

    Hope that’s clear …

    Mike.

    #988130

    pcrumm
    Member

    Hey Mike,

    It’s absolutely possible that the already-existing content is the result of your import problems. If you’d like, I can empty your “live” site completely (this will remove all posts, categories, pages, etc), so you can try the import again. To confirm, this is your live site:
    http://beestonrylandscommunity.wordpress.com/

    Best,
    P.

    #988138

    Hi,

    Yes – that’d be great. I’m just trying to copy one blog to another, so the site:

    http://beestonrylandscommunity.wordpress.com/

    can be completely emptied, no problems.

    Then I’ll try the import again.

    Many thanks,
    Mike.

    #988193

    macmanx
    Staff

    I have emptied the blog as requested. Please feel free to try the import again and let us know how it goes!

    #988195

    Hi,

    That worked!

    Thanks much to you all for the support.

    Mike.

    #988199

    macmanx
    Staff

    You’re welcome!

The topic ‘Can't get Import to work’ is closed to new replies.