Can't get past step 5

  • Author
    Posts
  • #3343929

    kavithajas
    Member

    Hello,I’m creating a new site name/blog and I can’t get past step 5. It keeps asking me to enter a Site name, which I have and it is available, howveer when i try to select it, It gives me the same error : Please enter a site name.

    What am I doing wrong? Thank you for the help.

    Kavitha

    #3344021

    Hi there,

    What is the site name that you are trying to enter? It may be that the site already exists. The error you are receiving is Please enter a site name.?

    Let me know, thanks!

    #3344368

    kavithajas
    Member

    Hello Darnell,

    Yes, the error is “Please enter a Site Name.” The name i’m entering is PSmom.net. I have a screen shot if that helps, but not sure how to upload it here.

    Thanks!
    Kavitha

    #3344403

    Hi Kavitha –

    The problem is that there isn’t a free site added to your account yet. That anchors the domain, PSmom.net, to your account.

    Once you add a free site address you can then proceed with the custom domain.

    Sign in to your account and click on My Sites from the upper left hand corner. Follow the prompts to create your free site address.

    Once that has been done click on My Sites – Manage – Domains – Add New and type psmom.net in to the search bar to register it.

    #3344428

    kavithajas
    Member

    Thanks Liz! let me try that this evening and I’ll come back with my results!! :)

    #3344539

    supernovia
    Staff

    @kavithajas thank you! Also about the screenshot, you’re welcome to create a free site and upload to that, or just upload to a service like https://snag.gy and share a link here.

    #3344939

    kavithajas
    Member

    Hi…so now I’m getting this error, after i choose my payment plan??
    here is the print shot :https://snag.gy/NRwmQY.jpg

    #3344977

    supernovia
    Staff

    Thank you! Was that the same error you had earlier?

    Also, can you confirm what extensions are enabled currently? If you disable them do you run into the error still? Also, if you have any anti-tracking measures set up in Chrome, could you temporarily disable those until you’re through the checkout?

    #3344990

    kavithajas
    Member

    Hello –

    The error I had last time was ” Please enter a Site Name”. Today it is “An active access token must be used create a new Site for the User.”

    I’m new this all so not sure what you mean by what extensions i have enabled. I do not believe I have any anti-tracking set up in Chrome.

    Any other suggestions?

    Thank you!

    #3345027

    supernovia
    Staff

    Any other suggestions?

    If you’d like, you could create a new site without upgrades first, then try adding the upgrade after. In fact you can let us know which ones you’re trying to add, and we can see what can be done on this end to get you through this and working on your site.

    Or, if you’re willing to further troubleshoot whether it’s a browser issue, I can see your Chrome does have extensions enabled (those are the letters and things you see in the upper right) so can you try using an Incognito window instead? In most cases, your extensions won’t be enabled there.

    File > New Incognito Window should work for that. Just know if you want it associated to your kavithajas account, you’ll need to be sure to log in as that user.

    #3352680

    kavithajas
    Member

    Hello,

    I’m sorry – i got caught up with a few other things. I’m still having some problems with initial setup. Is there a online walkthrough for this?
    I’m still stuck on step number 5.

    Thanks!
    Kavitha

    #3352759

    Hi there,

    I see that a site under your account is suspended which is most likely why you’re getting stuck when creating a new site. Matters regarding suspended blogs are only discussed with the Terms of Service Team and not the public forums. Please fill out our contact form if you wish to continue to discuss your site with our team:

    https://en.support.wordpress.com/suspended-blogs/

    Thanks!

    #3352953

    kavithajas
    Member

    thank you! I will contact the TOS team.

You must be logged in to reply to this topic.