Can’t get socialvibe to work in Firefox.

  • Author
    Posts
  • #463168

    mrdefender
    Member

    Is it just me or can’t I get SocialVibe to work in firefox? I’ve tried IE and it works fine but I’m a firefox guy.

    Can’t do anything with socialvibe widget except add it to the side bar, can’t pick a charity or anything. It doesn’t even show up in firefox once I set it up with IE.

    http://mrdefender.wordpress.com/

    The blog I need help with is mrdefender.wordpress.com.

    #463312

    hanni
    Member

    Which version of Firefox is this? What’s your operating system?

    #463368

    mrdefender
    Member

    Using Windows XP Home and Firefox 3.6.2

    Firefox:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)

    #463372

    Hanni I have had the same issue in Firefox 3 in ubuntu.

    #463374

    Hanni, I added it in Opera and was able to choose a charity. Shows on my sidebar in Opera but not in Firefox.

    #463475

    Is this being looked into?

    #463496

    mrdefender
    Member

    Guess not lol.

    #463499

    iruvienne
    Member

    @mrdefender
    Hum, I have the same version 3.6.2 and I think it’s working fine with me…
    You can always try to download the 3.6.3 version @ http://www.mozilla.com/en-US/
    I’m not really sure in here either, but I hope that helps.

    #463530

    mrdefender
    Member

    figgured it out. It’s my extension/addon. “Adblock Plus”

    Had to disable it for something, then forgot to enable it again and noticed socialvibe was working for some reason lol.

    So if this happens to you, try turning off your “ad blocking” software/addons. Thats what fixed this issue for me.

    #463531

    timethief
    Member

    @mrdefender
    There’s no way I’m disbling my AdBlock Plus but thanks for returning to this thread sharing your fix with all of us. :)

    #463596

    thekeithleys
    Member

    you don’t have to disable adblock. you can tell it that your blog is safe. Right click on the red ABP stopsign on your tool bar. Then click “disable on yourblog.wordpress.com”

    I submited the problem to the Adblock forum so they should be putting a fix in an upcomming update.

The topic ‘Can’t get socialvibe to work in Firefox.’ is closed to new replies.