Can’t get to Dashboard of one particular blog

  • Author
    Posts
  • #127041

    raincoaster
    Member

    Hey all, just wondering if anyone else has run across this problem. I’ve got several blogs at WP.com, all working just fine, except my main blog, http://raincoaster.com at the moment. No matter what I do and no matter how I try to get there, I cannot get to the Dashboard, the Stats page, nothing in the back end. Can’t Write Post, can’t Edit Post, nothing. Very inconvenient, as I put something up and now want to take it down.

    #127313

    trent
    Member

    Yikes! You emailed support I am assuming already? I tried you domain with the admin URL and it kicked me back to the main page…….

    Trent

    #127323

    raincoaster
    Member

    Yep, I emailed, cleared cache and forced reloaded, etc; checked all the relevant threads. Dr Mike told me yesterday the site didn’t load for him either, but it was working just fine for me on IE6 and FF until an hour and a half ago.

    I’m worried because I really do want to take that last entry down, but can’t. And while it’s up there, I’m risking the whole thing. BAAAAD timing.

    #127324

    I feel for you … :(

    #127327

    raincoaster
    Member

    According to the Whosamongus widget, some people are still reading it, but hits are down by half…and of course I can’t post either.

    #127329

    This is a shot in the dark. Have you tried to post directly to the blog through an off-line editor?

    #127330

    raincoaster
    Member

    No, and can’t. The laptop, which has lots of room on it, has just decided it can’t use its ethernet card, so I cannot connect it to the internet to download Blogdesk or whatever. The computer I’m using has about 50 megs of room on it, and I hesitate to add to its burden. Would blogdesk fit?

    #127333

    lloydbudd
    Member

    I can’t see anything wrong on our side.

    Have you tried a different browser?

    Have you tried clearing your cookies?

    #127334

    BlogDesk – 5.88 MB

    #127335

    raincoaster
    Member

    Tried clearing cookies, will boot my roomie off his compy when I can and give that a shot. Give me five. Thanks for the hand, Lloyd.

    Works just fine on Safari. Downloading blogdesk as I type. Wish me luck. Thanks for the help, all!

    #127337

    raincoaster
    Member

    All fixed, y’all. I had to do a restart; that’s a peculiarity of this computer, I’ve noticed. God knows why, but restarting often works; didn’t I see that on a Star Trek: Next Generation episode? BTW, Blogdesk uses 11 MG, but is even slicker than I thought. I’ll be including it in the blogging course I’m teaching this Saturday. Veddy nice.

    Thanks again for all the help.

The topic ‘Can’t get to Dashboard of one particular blog’ is closed to new replies.