Need help? Check out our Support site, then

Can't get to new blogs dashboard

  1. I log into my account and I have 4 (going to be 3 once deletion takes place) blogs.

    I can get to the dashboard of the main blog (Ask Miss Cris) but when I go to the dashboard of the new blog, it takes me to Ask Miss Cris. I have even tried just going to and clicking on the link that is on the right showing a list of your blogs - again, taken to Ask Miss Cris and not the new blog.


  2. Have you tried using the drop down links in your blue bar along the top?

  3. yes, that is the first thing I tried. Then when that didn't work I thought the hyperlink on the would work

    neither did... both take me to the lendinganear.wordpress blog.

  4. YAY - it is working now. Not sure if y'all fixed it or if it were me going to the url first and then trying the dashboards... but its working now.


  5. Hey, I am having the same problem. The first blog I set up was "hanafifiqh" and after that "movingcloser", but whenever I try to work with movingcloser, all the links and changes I make seem to be affected on hanafifiqh.

    Any suggestions?


  6. Have you tried using the drop down links in your blue bar along the top?

    How are you trying to access movingcloser?

  7. I was logging from, and then selecting the respective blog. From there I tried different methods to switch between the two blogs, but always seem to end up back at hanafifiqh.

    However, when I checked again yesterday (after making my first post), the problem seems to have resolved itself.


  8. yes, me too. The problem comes and goes.

    Sometimes closing browser window and logging in again and choosing other blog will get me to its dashboard, but not always. :(

  9. PS
    It is stll not working for me.

  10. I am actually still have this problem as well. Its quite frustrating. Any help?

  11. This has been solid... all day long 8:00am forward at least for me. From home, from work, from different PC's and Macs. Any estimates on a fix?

  12. Closing thread as this is for a different older problem and we have other threads covering this one.

Topic Closed

This topic has been closed to new replies.

About this Topic