Need help? Check out our Support site, then

Can't get to the Dashboard

  1. Since yesterday (21-Sept) I haven't been able to get to the dashboard for either of my two blogs. It seems to be "stuck" trying to connect to "", which is a site I don't recognize.

    Just prior to this, a comment with an obvious link to a porn site got through the spam filter (first time for that - honest!) and was removed by another one of my designated administrators. I don't know if that's connected.

    And for about a week prior to that, the site was inundated with spam that *was* trapped by the filter. For a week several thousand spam msgs from some Russian sites were pouring in, seemingly with no ill effects. I don't know if that was related either, but I include it for the sake of completeness.

    So, um, is anyone else having trouble getting to their dashboard? Or is it me?

    The blog I need help with is

  2. We need you to post the active links starting with http:// to the blogs in question before we can even begin to help you. Please do that now.

  3. Sure. And I see I typo'd originally. The message does not show http://, btw, but I assume that's a browser function. The URL to which it says it's connected (past tense, implying success) is

    I can login, see and add comments to my blogs at and, but I can't get to the dashboards from there or from the wordpress home page, and I also can't get to any of the subpages under the dashboard (like the stats page, etc).

  4. Please try some troubleshooting. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies?

    Is your browser version up to date? You can upgrade any browser version here.

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    If you are still experiencing this problem then please note that Volunteers answering forum questions do not have backend access to blogs and cannot apply technical fixes, only Staff can do that. Here’s the link to contact Staff After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  5. Timethief, thanks.

    You've provided a good checklist, but yes, I've been down that list a couple of times already in the past 24 hours. Browsers, Adobe, cookies, security, all seem fine and up to date (and unchanged since before this happened). It's a puzzlement! I'm connected via Verizon FIOS btw.

    I'm contacting the others who are administrators on the blog to see if they can access the dashboard. If so, then yes, it's something in my set up. If not, I'm at a loss.

    I've been using WordPress for about 4 years, and this is a first.

  6. Aha! Verizon FIOS

    Try unplugging the router, waiting 30 sec. and then plug it back in to change your IP.

    Could you test these links and let Staff know if you can access them? What you should see is a bunch of text (CSS actually). If you can access some, but not all, let us know which you cannot access.

    Also Staff may need you to do a traceroot.

  7. A little new information. Both Firefox 6,02 and Konquerer (under Fedora 15) fail to connect to

    They're waiting and eventually time out.

  8. I have flagged this thread for Staff attention.

  9. Timethief, I reset the router (good idea!), but no joy. I am able to access all the links you provided and a few other secure links (using https://) like my bank. So far as I can tell, only the wordpress admin links seem to be unavailable to me.

    I appreciate your help.

  10. My help has come to an end. I have flagged this thread for Staff attention. Please be patient while waiting for them to get to you. :)

  11. I have disabled "Always use HTTPS when visiting administration pages" in your personal settings.

    Would you please try again with ?

  12. JoeBuckley - Me too. The top bar is black and no dashboard access. It looks like WordPress is "enhancing" or "improving" the feature.

  13. @fromtheleft
    Are you connected via Verizon FIOS?
    Would you please try ?

  14. Macmanx,
    That seems to have worked. I'm now able to get to the dashboard.

    Something is different with the WordPress toolbar, however. I'll investigate, so this is preliminary. I seem to have lost the kind of access I had before to my other blog ( I haven't tried to go there directly yet, so I'm not sure this is a problem.

    Unless there are other side-effects I should be aware of (will this affect the other designated blog admins?) then I'm happy.

    Thank you very much for your help.


  15. joebuckley, I'm glad that worked! The change only affects your account, so the others won't notice any differences. We are changing the admin bar right now, that's not related to the connection issue.

    fromtheleft, please try clearing your browser's cookies and cache.

  16. I miss the quick access button to the dashboard too! I don't like that they got rid of that menu upside

  17. Thanks very much for this, folks! I was having the same problem, and unplugging the router and plugging it back in worked for me.

  18. After "playing" with it for an evening, all looks well. I also reset my router, and cleared the cache/cookies (for those using Firefox, it's under Preferences->Privacy), but for me that wasn't necessary.

    I'm going to mark this thread "resolved".

Topic Closed

This topic has been closed to new replies.

About this Topic