Can't go to next line when link is the first line in Chrome

  • Author
  • #754000


    Browser: Google Chrome v15.0.874.106 m

    When I start off a post, I regularly copy/paste a URL and enter it as the first line.
    In the Chrome browser, after entering the URL, I cannot make a new line by pressing Enter immediately after pasting.
    I have to enter a space or some other character after pasting in order to make a new line.
    If I don’t, I’m stuck the cursor is just stuck at the end of the URL no matter how many times I press Enter.
    This does not occur in Internet Explorer 9 (9.0.8112.16421).
    This has been happening for quite a while.


    Howdy, I just tested this in Chrome and it worked well for me. If you haven’t already can you try clearing your cache and cookies?

    If that doesn’t work can you let me know what URLs you’ve tried linking to? Are you using the visual editor or the HTML editor when doing this?

    Also, do you have any Chrome extensions running? Does it work properly if you disable all of those extensions?

The topic ‘Can't go to next line when link is the first line in Chrome’ is closed to new replies.