Can't hide the "Leave a Comment" link

  • Author
    Posts
  • #927009

    planetbooty
    Member

    I’ve disabled comments for new posts and my existing posts, but posts still have the “Leave a Comment” link above them, which of course goes nowhere when you click it because comments are disabled. I’ve verified the issue on a different computer to rule out browser cache, etc. I am using the Clean Home theme by Mid Mo Design. Can this be fixed? Thanks.
    Blog url: http://planetbooty.wordpress.com/

    The blog I need help with is planetbooty.wordpress.com.

    #927134

    timethief
    Member

    It’s not “broken” so there is nothing to “fix”. That phrase can only be hidden/removed by purchasing an annually renewable custom design upgrade and doing the required CSS editing.

    #927137

    justpi
    Member

    You probably disabled comments without disabling pingbacks as well.

    #927139

    planetbooty
    Member

    Ahh thanks justpi, that was exactly the problem.

The topic ‘Can't hide the "Leave a Comment" link’ is closed to new replies.