can't insert a flickr slideshow

  • Author
    Posts
  • #842166

    josjar
    Member

    Until now I have no problem with insert a Flickr slideshow in a post. I copy the Flickr url in my post and the slide show is ready to play when I acces to my blog. In the last two posts it’s no possible to do that. When I copy the url, WordPress don’t seem to manage correctly the Flickr slide. I only can see a text with my url. Ther is any problem with wordpress or is a Flickr mistake?

    The blog I need help with is josepjarabo.com.

    #842284

    timethief
    Member
    #842314

    josjar
    Member

    I don’t understand your answer :-(
    I Always insert a slideshow from Flickr copying the url from the share button on Flicker slideshow into a WordPress post. Only in the two last posts is not possible do that.
    Thank you for your attention.

    #842317

    timethief
    Member

    Are you willing to try these instructions ? > The gigya shortcode 2 – inserting Flickr slideshows

    #842349

    justjennifer
    Moderator

    This slideshow /photos/josepmanel07/sets//show/ there’s an extra backslash before the word “show”, remove one

    This slideshow /photos/josepmanel07/sets/72157629552205345/show/ needs to have the link removed. You can use the “unlink” button in the Editor toolbar.

    This slideshow //photos/josepmanel07/sets/72157629112345412/show/ also has an extra backslash before the word “photos”, remove one.

    In all cases, you must make sure that each URL is on its own line with no extra code (look in the HTML editor to be sure) and is not “linked”. If it is, use the “unlink” button.

    You also need to have autoembed enabled in your Media Settings. http://en.support.wordpress.com/settings/media-settings/

    #842352

    timethief
    Member

    @justjennifer
    Thanks for your eagle eyes. :)

    #842356

    justjennifer
    Moderator

    Welcome, tt. Oddly enough, I was encountering those extra backslashes also on flickr, so I’m wondering what’s going on there.

    #842358

    timethief
    Member

    Hmmm … extra backslashes in URLs on the Flickr site sounds like something that needs to be reported to their support Staff.

    #842504

    josjar
    Member

    Thanks a lot!!! All is running perfectly now. The two solutions you a ported work fine. The gigya short code 2 works fine but the easiest way is to remove the backslash. Thanks “timethief” and “justjennifer” for your attention. Thanks!

    #842554

    justjennifer
    Moderator

    @josjar-You are entirely welcome and I’m glad we could help resolve your problem.

    @tt- my reason for mentioning the extra backslashes on flickr was to indicate that this problem did not originate with WordPress.com. :)

The topic ‘can't insert a flickr slideshow’ is closed to new replies.