Can’t insert an image via Firefox

  • Author
    Posts
  • #538995

    I’m a long time user of Firefox and have posted many photos, etc. to our blog over time, using Firefox with no problem. Today, when trying to do so whenever I hit “Insert into post” it then took me to a blank screen marked “Done”. Tried several different times to no avail, even after re-booting. Then went and tried it on IE and it worked fine???????????????

    The blog I need help with is oldtimberline.wordpress.com.

    #539118

    Try logging out, clear your browser cache and cookies, restart your browser and then try again. It sounds like a corrupt cookie or cache file.

    #539149

    littlesophia
    Member

    Nope. tried all that.
    I author the page visually, one line of text.
    return carriage.
    Insert image. (maybe with a caption, or maybe a simple border)
    Looks good in edit mode.
    Click Publish.
    When the page reloads the image is gone.

    I check the blog. There’s no image.

    I tried authoring as HTML.
    Click Publish.
    When the page reloads, the HTML for the image is gone.

    http://twokidsontheblog.wordpress.com

    —–

    I tried using Safari 4.0.5 and when I go to insert an image, it doesn’t appear as a pop-up, it loads as a new page. I try to use it to load an image and after loading, there’s no way to get back to the authoring page. PITA.

    —–

    So I tried the WordPress app on iPhone. It crashes when trying to load the screen to author a new post.

    —-

    So I tried it on a different computer, still in FireFox. went to the same post (Duplo Time) and when I go to insert image, the Gallery indicates that there is one image loaded. I try to insert it, no caption, no border.
    Update post.
    Photo is gone.

    Tried again without even a link to the larger image.
    Update.
    Gone.

    w t f ?

    #539153

    Testing out some other stuff on a test blog, I had the same issue with an image disappearing.

    Contact staff. Obviously there is something seriously wrong.

    http://en.support.wordpress.com/contact/

    #539162

    This is apparently an issue with the editor at the moment and staff is aware of it.

    https://en.forums.wordpress.com/topic/disappearing-photos?replies=6

    #539170

    littlesophia
    Member

    Thanks!

    #539174

    You’re welcome.

    #539226

    Give it a try now. It looks like it is working again. I just did a complex code test in my test blog and everything stayed right where it was supposed to be.

    #539309

    littlesophia
    Member

    Yup. Pics are back. Yaaay.

    That was wonky.

    #539326

    Thanks. Now working. Glad it just wasn’t me.

The topic ‘Can’t insert an image via Firefox’ is closed to new replies.