Can't insert photos onto my posts (Chrome browser)

  • Author
    Posts
  • #1122399

    sharonharpaz
    Member

    Hello,
    Since the 5th of December, when you changed the way of uploading photos, I tried to insert photos into my posts, and I had trouble doing it with the Chrome browser. It lets me upload the photos from my computer, but fails with inserting them to the post. It never happen before. I had to work with Explorer and that let me do it. Is there a problem with Chrome? I did refresh the browser and cleared the chase and cookies, but it didn’t help since then. After I click to insert into the post, it just takes me back to the post to continue editing, but without inserting the photo into it.
    Can you please assist?
    Thank you in advance,
    Sharon.

    The blog I need help with is sharonharpaz.wordpress.com.

    #1122575

    sharonharpaz
    Member

    No help? :(

    #1122576

    4h4b
    Member

    8 days and still no reply !
    wow !

    And to think that I was about to complain because my original complaint had received no reply for a mere half a day :)
    null

    Looks like I’ve got a looooooooooooooong wait ahead of me :)

    Sorry to crash on your thread, Sharon, but I couldn’t help it (pun not intended :)).

The topic ‘Can't insert photos onto my posts (Chrome browser)’ is closed to new replies.