Can’t link

  • Author
    Posts
  • #539308

    warmsocks
    Member

    Obviously something went wrong with this new feature. That’s why things are beta-tested before being released to everyone. However, I’d really really really like to include a link in a post I’ve been working on, and I get an “error on page” message. For now, I’ll enter HTML code instead, but am really looking forward to the fix.

    #539310

    flandin505
    Member

    Oy vey! I thought I was the only one experiencing this dilemma! I’ve been freaking out!!! as in, I’ve been trying to resolve the problem for more than two hours now.

    I’ll keep checking back here to see what happens, but… first, all I got was a black insert/edit link box with faintly-gray letters hard to read and a scroll bar that wouldn’t work… and now I get nada. I don’t even get the link/unlink icons. They’re white and inaccessible. Maybe they’re off for an early Thanksgiving holiday, eh?

    Your assistance is greatly appreciated!!!

    #539313

    chefyourself
    Member

    Thanks goodness! I thought it was just me! I’ve been havig this issue since last night, I got so frustrated I didn’t finish my post. I got up this morning with new resolve and the same thing is happening. I seem to be able add my pictures, though, but no linking. Not internal. Not external. I need my links!

    Any chance we can go back to the olden days until the new stuff is smooth?

    #539318

    flandin505
    Member

    Woohoo!!!

    Thanks, warmsocks!!!! Worked like a charm!

    #539321

    I went to an old post and clicked Edit. Then I went to the HTML and copied an old link from the old post. That gave me the code with open-in-new-window and all else.

    Then I exchanged the old url and the old title with new ones.and posted that in the new posts HTML section.

    #539325

    Did you guys ever hear that saying, if it isn’t broke don’t fix it?

    This new link system isn’t working for me either. Pain in the butt!

    #539328

    flandin505
    Member

    Plus, I’m having difficulties with uploading pix. And, yes. I did try html-ing the dilemma; but, in doing so, I couldn’t do the usual with it. Way too big.

    #539329

    carabristol
    Member

    Add me to the list people who can’t link!

    #539330

    hiplip
    Member

    I can’t link either – been trying to post something for the last hour. I have logged out, cleared cookies/cache. I am using IE. I agree with whoever posted that they should just activate the old system until this is fixed. Frustrating.

    #539340

    Same problem here and am eagerly awaiting a fix so I can get on with business.

    #539342

    bigpblog
    Member

    Mine won’t work either – IE8

    #539343

    willyloman
    Member

    link still not working

    #539345

    Mine doesn’t work either IRRITATING

    #539354

    timethief
    Member

    Simply switch to the HTML editor, select the anchor text and insert the link. Doing this means you totally avoid using the “new linking feature” that appears in the Visual Editor.

    Alternatively you can attempt to learn how the new linking/search feature > http://en.blog.wordpress.com/2010/11/19/linking-sorting-paging/

    #539357

    shoreacres
    Member

    I have no ability to link using the visual editor. The button is non-functional in IE7 & 8

    HTML will work, but only intermittently, and code is sometimes stripped out when I save drafts.

    Yes, I’ve done the cache-clearing, etc.

    #539358

    Have you tried writing the links by hand in the html tab?

    <a href="URL">Link text</a>

    #539359

    shoreacres
    Member

    @timethief ~ The problem is, there is no new linking/search feature to learn. It doesn’t even appear. Looks like a good feature in the “news”, but I’ve yet to see it.

    #539361

    shoreacres
    Member

    @thesacredpath ~ Yep. I’ve not had any problems with that in the past, but today it’s not “holding” all the time.

    #539362

    One other suggestion is, if you do not have it installed, install Firefox temporarily and use it for working in wordpress till this issue is resolved. You can then either uninstall Firefox, or you can keep it and use it in emergencies, or even continue using it if you decide to.

    http://www.mozilla.com/firefox/

    #539363

    If that link doesn’t work (I might have copied the wrong one) try this one.

    http://www.mozilla.com/en-US/firefox/firefox.html

The topic ‘Can’t link’ is closed to new replies.