Need help? Check out our Support site, then


can't load images to blog post

  1. I have been running this blog for a few months now and have been merrily loading images from my phone (android) direct to blog posts by using the regular add media button in the WP app. Suddenly at some point in the last couple of days I don't seem to be able to. I go through the same process but once the image is selected and I click go it just returns me to the post, no image. Bizarrely I later found that it had been adding the images to the media library on my blog, but not to the post. I found that I can load images to a post by adding from the media library, so that's a 2 stage workaround I can use. Anyone have any ideas why it would suddenly stop working?

    Possibly a coincidence but a few days ago I had a spike in views (about double normal run-rate) from Russia. Not suspicious necessarily. But unusually most of those views were of images, many multiple times.
    Appreciate any help with this annoying issue.

    The blog I need help with is thepropagatorblog.wordpress.com.

  2. Hi -

    Can you tell me which version of the app you're using? Have you already tried to uninstall the app and start fresh?

  3. Hi, thanks for responding. V7.0 android app. No, I haven't tried uninstalling/reinstalling. Should I?
    JJ

  4. Yes, that is a good first step. Let me know if it resolves the problem.

  5. Ok done that. It still won't let me load an image from gallery on my phone straight to a post. If it helps I discovered yesterday evening that it will let me add an image directly to post if I capture the image (ie take the photo) as part of the process of adding, as opposed to one I took previously.
    Thanks
    JJ

  6. Hi @cavershamjj, if you add a bit of text to the post and then add an image, does it insert properly?

  7. Also, can you let us know what device you are running, and what version of Android?

  8. I always have text in the post before trying to insert a photo, so no that doesn't help. Remember as well it worked perfectly until about a week ago. Samsung s6, Android 6.0.1

  9. Thanks @cavershamjj, we've seen an issue in some versions where inserting a photo without text causes an issue. I wasn't sure if this was related; apparently it isn't.

    We were able to pin down the issue though (seems it affected certain phones) and have a fix ready to go out with the next version. Thanks for troubleshooting here!

  10. Ok great, thanks . When does the new version ship?

  11. @cavershamjj I don't have an ETA, but updates like this do tend to ship fairly quickly.

Topic Closed

This topic has been closed to new replies.

About this Topic