Need help? Check out our Support site, then

Can't Load MP4 Files

  1. I've just purchased and had activated the Videopress feature. When I tried to upload an MP4 file it said I couldn't, what's wrong please?

    The blog I need help with is

  2. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    What is the specific error you receive when you try to upload a video?

  3. Error Edward.mp4
    This file type is not allowed. Please try another.

  4. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    Are you trying to upload the mp4 file via the "Add Media" button on a page or post? If so, try following the directions at the following article to first upload it to your media library, then copy the shortcode into a post:

    If that doesn't work, I'll flag this thread for a staff member to take a look at what is going on.

  5. I've read the article and followed the instructions to use the Media tab. Neither option works. I've tried Select File and Drag & Drop.

    I've also tried to do it via the page Media but no go.

    I've already flagged support by sending an email request for help, juts wanted to get the problem solved ASAP

  6. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    I've flagged this thread for a staff member to look at. Please subscribe to this thread if you haven't already, and a staff member will reply as soon as possible.

  7. Thanks

  8. I see you've canceled the VideoPress upgrade. Do you still need help with this issue?

    Looking forward to your reply.

  9. No thanks, I found it was my fault, but even when I fixed it the full-screen image resolution was much too poor to use by comparison with Slideshare so I'm cancelling the VideoPress upgrade. Thanks

  10. Ok :) Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic