Need help? Check out our Support site, then

Cant load my blog

  1. Having lots of issues in the last day with loading my blog. Get the following message.

    No data received
    Unable to load the web page because the server sent no data.

    Also I cant export from Lightroom to my blog using LRBlog as I get 'invalid response from server' error messages

    I use Chrome ....any clues anyone

    The blog I need help with is

  2. This is exactly what I am experiencing too, would be great to find out what is causing this, as it's so frustrating!

  3. Having the same problem and have opened in different browsers but no different.

  4. Does this happen on a specific page of your site, or when performing a specific action?

  5. For me it's sometime when I try to go into my dashboard, but mostly when either editing/saving or making a new post.

    Also it does it on Chrome, IE and Firefox.

  6. Like fitchick,my problem seems to be specific pages or actions....weirdly it will work sometimes and not others...I can be creating a new post and suddenly when trying to post to the site it will fail for example.

    In case its any help I get a similar type of message when trying to add an image direct from Lightroom using LR/ response from from server or some such message

  7. Can you tell if it happens both at home and on another separate network? We're trying to understand if this could be ISP related.

  8. I haven't tried at another location, I can tomorrow and let you know.

    Also, mine is random like aspectsimages problem too.

  9. Yoavf...thanks for your attention in this matter...

    I have logged on from my PC at work which is on the same ISP as at home and is also running Chrome

    There is no issue here with the blog no tloading etc etc. The only difference between the two systems is that I haven't installed the recent Adobe Flash player update that came out yesterday (or at least 'hit' my PC at home yesterday)

    Hope this helps

  10. It does not seem to feature on a specific page or site and is intermittent. It may work for five minutes then stop for the next ten even when carrying out the same action.

  11. This is the message get and I even get t when trying to navigate around the wordpress forum pages.

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

  12. coffeezombiephotog

    Try disabling your Adblock? Other users were able to regain functionality when they did (including myself).

  13. As I stated in previous posts, I do not run Adblock so cannot disable it.

  14. Same here aspectsimages no adblock running.

  15. theleedscitizen

    I've been having same problem (mostly won't let me in, but occasionally does) and same error message since yesterday. working through a list of troubleshooting tips passed on by timethief in thread below, but so far with no luck

    On chrome, with no adblock running either

  16. @ bootlab & theleedscitizen

    Have you guys recently installed the latest Adobe Flash issues seem to stem from installing this update.....

  17. No did not install it.

  18. theleedscitizen

    nope. me neither.

  19. I don't have adlock, but I did update my adobe flash this morning.

  20. I have gone into dashboard on my works network, and it is having a similar problem, I can update the post's but when I go to preview it shows the message

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    But it is still intermittent and doesn't do it all the time.

  21. Seems that a few of you are using TalkTalk as your ISP - can you please try contacting their technical support to see if they can help? We're still investigating things on our side as well.

  22. I am with XLN both at work and at home....i have a problem accessing at home but no issues at work so I do not believe this is ISP I said before the only major difference is that I installed the Adobe Flash update at home but not at work

  23. courseofmirrors

    There are several threads here with people reporting the same problem. Some can't access the thread, so there must be many more who have these problems.
    All the suggestions are hit and miss. Very erratic. Sometimes logging off and on again works for a few clicks. Yesterday unplugging my router worked. This morning same messages again and again - no data received.
    I miraculously managed to get a post up today.

  24. courseofmirrors

    Could it be a hacker prank against wordpress?

  25. @yoavf

    I took the (radical) step of de-installing Adobe flash plugin.....since I did that I have had no problems at all....I hope this helps isolate the issue

  26. aspectsimages have you reinstalled adobe flash plugin?

  27. I have and back to problems again....

  28. I'm getting the same (just posted a similar thread in the forum - I'm getting the same errors above on Chrome on Windows and getting a white screen (i.e. nothing loads) on Safari for both mac and iPhone. Seems to come and go. Strangely, I am a Talk Talk customer.

  29. I have been doing some more investigation and it appears the TalkTalk provide some services to XLN so perhaps I do have a problem there (as others have)...but that still doesn't explain why I only get the problem at home, not at work. They are both served by the same ISP

  30. Is there any progress on this issue of random failure to display the is extremely frustrating to be creating posts, commenting etc and then to suddenly for no apparent reason, lose access

    Just a response from WP gurus as to progress would be welcomed

Topic Closed

This topic has been closed to new replies.

About this Topic