Can’t load smaller image after loading a larger one

  • Author
  • #38615

    Once I have uploaded an image, and if I find it is bigger than I wanted, I can’t load a smaller one. I delete the picture from the post, I delete the file from the uploads (Just to be sure I’m not reloading the original), I resize the image to make it smaller, I re-upload it, then when I send to editor I get the original big picture. I can do this ten times with no change. I have saved the post and started over re-editing it, and I have tried different setting, i.e. link to page or link to file (which I don’t understand their purposes), but still I get the old file.

    In the past I have even gotten other pictures entirely – I would send to editor and get a picture I had sent to editor before.

    This is multiplying the time I spend composing a post by at least ten or twenty fold.


    I have been trying to load the correct size image during the time elapsed between this post and my first one. I can only get a small one or a huge one, but not the same size as the first image on the page. (even though it measures the same amount of pixels). I have now deleted, uploaded, and reloaded the same image approximately 40 times. This task is made even more tedious by the requirement to go through four clicks to delete a file (hitting edit twice and watching the refresh), and for some reason it’s necessary to place the cursor twice, and hit “Send to Editor” twice for every upload.



    I’m leaning towards an issue with your ISP (Comcast is well known for having poor run proxy servers and it’s come up before here in the forums.)

    I would try clearing out your browser cache and making sure that you’re uploading the correct file that you have edited.


    I realized that I delete my pictures from the “visual” side of the editor, not the “code”. I happened to go to the code side after deleting images and saw the code and picture titles/addresses were still there. And, deleted all that.

    Could that be the explanation? That everything has to be deleted from the code side, just clicking on the picture and hitting delete isn’t enough?



    I’ve had problems similar to this, and clearing the browser cache usually fixes it. If not, I just link to a different address containing the same picture.


    Clearing the cache has not helped, nor has uprgrading the browser version.

    What do you mean by ‘link to a different address’ containing the same picture? Make a new copy of the picture with a new name? I tried that too. My picture is not at a url, it is on my hard drive, if that matters.

The topic ‘Can’t load smaller image after loading a larger one’ is closed to new replies.