can’t log in — ONLY from home

  • Author
  • #3955

    i recently created a blog, but i cannot log in from home, but, as i am right now, i can log in from work (but that’s the problem, we’re not allowed to blog from work *sigh*)

    i tried disabling cookies, clearing my cache, clearing my history, updating java, used both mozilla and IE to attempt, but alas, to no avail
    can someone please help???



    What error message do you get? There’s a specific error given on the login page. Also, please post the URL of the login page as well.


    i was about to say, i’ll have to post the login url from home, but well, i can’t login, so i can’t do that

    i actually get absolutely no message at all, it just keeps going back to the login page, like a feeback loop from hades

    i enter my user name, then my password on the main page, hit login, and it takes me to the main login page, so i re-enter my user name and password, and hit login, and then it takes me straight back to the login page, and again, and again annnnnnd again until i get frustrated and quit trying



    Achick, are you saying that when you try to login, it’s bringing you back to the webpage? Or is there something else in the url?

    Something’s strange if you’re able to login to the forums to post this.

    Can you login via the login link on your blog?

    What’s your connection to the net? Are you using any sort of proxy server? Specifics, please.



    i’m using a wireless router and have a personal firewall
    no proxy server

    actually, when i hit login the first time, it takes me to a default login page like this uri:

    after the php there’s a refer ? and something about admin and login added to the uri after the ?

    oh, and i’m posting to the forums from work, where i have no problems at all logging in :-)



    It has to be something on your end then. Disable the firewall perhaps? Or just edit the settings. Does it filter cookies?


    hey guys, so we tried a few things last night including changing the routers ip address, clearing cookies, enabling cookies, etc, etc, etc, and i’m still completely flumoxed
    i did however grab the uris that i’m getting

    i start from here
    hit go and then it takes me to here
    and thats as far as i can go

    it just turns into the aforementioned feedback loop from hades



    Our server sends standard redirection codes to your browser. Either your browser is mishandling the redirection from our server or something else on your end is wrecking the redirection. I don’t what’s on your end (computer, operating system, browser, security settings, router, firewall, ISP) so I can’t help with that.

    I recommend installing this browser if you haven’t already.



    I have had the same error, but only when I try to log in from work. It works fine from home so I put it down to the server/proxy/firewall combo at their end.


    as stated in my first post, this is happening both in Firefox (lastest updated version) and in IE

    i guess i just have to move on, b/c this is silly


    so, i decided today to look at my “java dashboard” in firefox, and these three errors were repeated over and over and over again, obviously, this is where my login problem lies, somewhere in the heart of css and java (sigh) any suggestions?

    Unknown property ‘zoom’ . Declaration dropped. Line: 605

    Unknown property ‘-khtml-opacity’. Declaration dropped. Line: 922

    Unknown property ‘filter’. Declaration dropped. LIne: 923



    No, I get those errors too. Not sure at all why you can’t login, but they’re not related.



    i have the same problem, i can log in my blog from my desktop computer and from school but not my laptop (using IE and firefox) tried everything and still nothing. then i checked the forums and i could log in the forums, from there, i clicked on my blog and it took me to it (logged in). seems like thats the only way i can get to log in.


    I an having the same problem….I can log in on the lap top I started the log with but can not log in on my other computer that is the same room on the same router.





    Well, I am having a somewhat of a related problem in that I can’t find any place to log-in. I have to go to somebody else’s blog and pretend I want to leave a comment, and then a log-in page will pop up. Until two days ago, my dashboard etc always appeared at the top of my page when I opened my blog. I think it disappeared when Firefox updated, but I am not sure.



    my dashboard etc always appeared at the top of my page when I opened my blog.

    maybe it’s because your cookies didn’t expire then? if you put a meta widget at your sidebar you can log into your blog easier.

The topic ‘can’t log in — ONLY from home’ is closed to new replies.