can't make my blog public?

  • Author
    Posts
  • #1069406

    When I share my blog address link with others the link says that it is a private blog and requires a log in, my setting are set to let everyone view my blog so this is quite annoying.

    Is there a way to help me at all?
    Blog url: http://heritagefarmherbs.wordpress.com/

    The blog I need help with is heritagefarmherbs.wordpress.com.

    #1069474

    Thanks for any help you can give.

    #1069475

    timethief
    Member

    This blog is not private http://heritagefarmherbs.wordpress.com/ and I can access it easily.

    #1069476

    Okay I thought I made it public…when I have shared it with my friends on Facebook the message says it’s a private blog and they need a log in to access it though?

    #1069477

    …it actually says it’s a protected blog and that it’s marked private by the owner….weird?

    #1069478

    timethief
    Member

    Perhaps your Facebook account is private and that’s where the issue is stemming from.

    #1069480

    timethief
    Member

    Please try clearing your browser’s cache:
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #1069504

    Okay I cleared it, even though the blog is public that same message is appearing in Facebook….hmmm my facebook page isn’t private and there aren’t any setting I can see that would interfere with this…have you even had this happen to someone before or is mine the only one? :(

    #1069505

    i really do appreciate your help

    #1069507

    timethief
    Member

    Hi again,
    Sorry this is still happening to you. This thread is flagged for Staff attention. Please be patient while waiting.

    #1069648

    kardotim
    Member

    Could you send us a screenshot of the page where you’re seeing this?

    #1069649

    I also emailed the link to my blog to my friend and she said it wouldn’t let her access it. I know you can see it, but others still can’t?

    #1069650

    kardotim
    Member

    The issue should be resolved now. I’ve just tested it on Facebook.

    If you don’t see the change yet, please try clearing out your cache.

The topic ‘can't make my blog public?’ is closed to new replies.