Can't move the widgets bars

  • Author
    Posts
  • #955972

    henrylogue
    Member

    I can’t move the widgets bars. It was moving fine until I published my first post and now I’m not able to move it. Cleared cache, closed the browser, tried different browser, changed the theme. None of it worked. What could I do?
    Blog url: http://henrylogue.wordpress.com/

    The blog I need help with is henrylogue.com.

    #956124

    I’m having the same problem.

    #956179

    sidetrakd
    Member

    Same here. I just thought I was too new and was doing something wrong. Glad to see I’m not alone. Now if I could figure out how to reset a theme’s settings to default I will feel way better… lol

    #956180

    sidetrakd
    Member

    #956189

    rachmarcus
    Member

    Having the same issue. I guess it’s site-wide? Should we assume someone is trying to fix this or is there something we can do to notify them?

    #956193

    Same here, do we have to pay for an upgrade to make these widgets work?

    #956195

    rachmarcus
    Member

    It seems like some .js file isn’t loading or something. Other random stuff isn’t working either:

    • Side menu drop-downs no longer work.
    • “Insert Form into Post” button doesn’t work after I finish configuring my form.
    • Top-right tabs for “Screen Options” and “Help” from the Dashboard don’t work.
    #956206

    rachmarcus
    Member

    Can’t insert an image into a post either.

    #956208

    ardpete
    Member

The topic ‘Can't move the widgets bars’ is closed to new replies.