Can't position image properly in post

  • Author
    Posts
  • #1774389

    I suddenly can’t get my images to appear where I want them in a new post. No matter where I position my curser within the text, in edit mode, images only go to the very top of the text. They seem to obey my Left or Right alignment selection, but vertically, they won’t go anywhere other than the beginning of the post. Help!

    The blog I need help with is rachelinthegarden.wordpress.com.

    #1774489

    timethief
    Member

    Exactly what kind of device are you using to connect to the internet and to WordPress.com?

    Exactly which browser (and version of it) are you using? Check here if necessary http://www.whatbrowser.org/

    If you aren’t running one of the browsers and versions of them at http://browsehappy.com upgrade.

    If you are then clear your browser cache and cookies, login in again and as a workaround try inserting images in Text editor HTML mode, by clicking the Text tab next to the Visual Editor tab.

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1774512

    Thank you time thief. Have not had time to try your suggestions but I will soon.

    #1774549

    druesome
    Staff

    Hi there!

    Sorry for the trouble you’re experiencing. Can you kindly point me to the post you’re having issues with? The newest one you wrote, “Buffalo Grass is a Better Lawn Alternative”, has the image aligned perfectly on the upper right.

    For guidance on aligning images, please see our support page:

    http://en.support.wordpress.com/images/image-alignment/

    Looking forward to your reply. Cheers!

The topic ‘Can't position image properly in post’ is closed to new replies.