Need help? Check out our Support site, then

Can't Post!!!

  1. i can't make new posts to my blog. I 've tried different PCs and no success. It just says "publishing" for several minuts and then just refreshes to a blank entry, but the post I tried to make has not published.
    Blog url:

  2. First, make sure that your browser is up to date by visiting

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  3. We tracked down the issue to an incompatibility with!/post/ and Internet Explorer 9, and we are working on a fix.

    For now, you could either post from Posts -> Add New in your blog's Dashboard with IE 9, or post from!/post/ with a different browser.

  4. This should be all fixed up now.

    Sorry for the trouble!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.