Can’t post a link

  • Author
  • #539464


    That’s good news. It means that all people have to do is log out clear their browser cache and cookies and log-in again.

    If that doesn’t work for them then they can manually create links using the HTML editor. Every link has the same structure. Here is an example of what to enter into the HTML editor.
    <a href="">How to select and use anchor text effectively</a>

    This is the end result How to select and use anchor text effectively



    The problem with using the html option to create the link is that it doesn’t give you the option of opening the link in a new window. I don’t want my readers to be taken away from my blog in the middle of a post!

    I like the option of sorting through old posts to link to because I do that often; however, I would sacrifice that happily to be able to easily insert a link that takes the reader outside my blog.


    Not only can I not link anything but I can’t post correctly either. When I type my words type over themselves and then half of them get deleted when I post. Also, I think something is wrong with the Stat Counter. My hits are off the charts but with no idea of where they are coming from. Something is very wrong. Where can you report any of this stuff? It doesn’t look like you can send an email to WordPress. grrrrrrrrrr



    I had a problem with links with both Explorer and Firefox (having never experienced any problems before) but all is well using Chrome!



    See staff’s suggestion here regarding Internet Explorer 8:



    Hey, Internet Explorer 8 is working ocrrectly. I upgraded to IE 8 last night. IE 7 is a bad browser. I suggest all of you to use IE8 or other browser. Microsoft won’t let me install IE 9 on Windows XP.


    Thanks for all the tips. I thought it was just me.



    *cjwright – I agree with you that not being able to open the link in a new tab/window is a major drawback. If you are linking an image, you can go back in and arrange this in the Advanced Settings, but it’s 2 operations which is a pain. But there is no apparent way to do this with linked text.


    Yes there is. It is a checkbox under the link title field in the insert link dialog box.



    After typing the word, put your blinking thing before it and enter a few times… Then you put it back where you want it.



    blinking thing = cursor… sorry ;-)

The topic ‘Can’t post a link’ is closed to new replies.