Can’t post — any clues?

  • Author
    Posts
  • #184326

    edarrell
    Member

    I can log in, but I can’t post, or save changes to posts, or save draft posts. Anybody got a clue what’s going on?

    Is it something I said?

    #184422

    forums12345
    Member

    Try to contact Support: http://wordpress.com/contact-support/

    #184426

    sametti
    Member

    I have the same problem. I can login but when I post they don’t appear on the blog but some earlier version of my blog when I first created it. I’ve put a post in another forum discussion. They are saying that something got broken “by accident”. WordPress support wakes up Pacific Time 8am. I don’t know what that makes it in GMT or anyone else’s working day. I need to blogggg!

    #184427

    captainbeaky
    Member

    me too – I cant even get onto my blog, either as admin or as a visitor. I made a new post and now my whole blog is dead. very frustrating

    #184428

    raincoaster
    Member
    #184433

    xtap59
    Member

    I am having the same problem.
    I am logged in, and WordPress remembered me, so that part from yesterday was fixed, but when I tried to add a post, it allowed me to go through the entire update and when I clicked on save, a new box I never saw before popped up asking me if I wanted to edit this post. I selected the yes button and my post was lost.
    I signed out and back in again, cleared the cache, and tried again. Same thing. Post was deleted.

    #184437

    nick70
    Member

    Same thing has been happening to me since yesterday. I’ve started copying the posts so if when I attempt to publish them and they get lost, I can go back and just paste them in and try again. It’s allowing me to post every few tries but the whole process is extremely annoying.

    #184441

    tyduffy
    Member

    I’ve been experiencing the same thing as well.

    #184452

    vivianpaige
    Member

    Same thing just happened to me as xtap59. Not a good thing.

    #184462

    kellysmack
    Member

    Erratic behavior after uploading an image and sending to editor then publishing and now just when trying to publish a new post. I lost my content. Annoying as hell, and even more annoying is the down time of support. The “related link” posted above has nothing to do with lost of content and inability to publish. Beyond irked, let’s get some real help and support here.

    #184463

    carlafibers
    Member

    This is happening to me, too. Help, please, from the wordpress guys. Thanks!

    #184476

    Ive been having the same problem, and whenever I make a thread about it, it gets deleted. Lets see if this one sticks…

    #184484

    eaesthete
    Member

    I am having the same problem. Posting is very erratic. It works — then it doesn’t. When I go to post, it prompts me to answer do I really want to edit — I’ve tried answered both yes and no, and everything is eliminated.

    I saw others were having problems in the forums and waited to post, but it’s been well over an hour now and I’m having a lot of difficulty. theerrantaesthete.com

    #184542

    davidavery
    Member

    WTF> I try to post. I try to upload. I can write three word sentences and post/save those. Nothing more. WFT? HELP….

    #184544

    davidavery
    Member

    This, I assume is a retailization-of-America ploy to take down our right to free speech. When does it end?

    #184546

    davidavery
    Member

    yes, I’m viewing the posts (to the forum) that I’m adding and the time changed from EST to a time zone mid-Atlantic (as in ocean). I wish someone could echo “WTF!”

    #184547

    davidavery
    Member

    if you read this – visit seasonalcrap.wordpress.com and leave me a message. Say it sucks. Say it works. Say something. I’m “over” my entire office just sitting there afraid of commenting ………

    #184548

    Careful or you will get a vacation at Gitmo. :-)

    What is the URL of your wordpress.com blog and what browser/version and operating system are you using?

    #184550

    The forum runs on GMT/UTC time, as does all of wordpress. You can set your timezone for your blog under options > general so that the date/time for your posts will reflect your local time. EST is -5.

    #184553

    raincoaster
    Member

    That would explain why I’m immune: I’m in Canada!

    This might be related to the issue from yesterday here:
    https://en.forums.wordpress.com/topic.php?id=20931

    And here’s a workaround that might help in the meantime; when you make a post, highlight the entire contents of the post box and copy it to your clipboard. While it’s still highlighted, hit Publish. The fact that the stuff is selected seems to keep it when it posts and even if that doesn’t work you have a copy of everything on the clipboard. You’ll have to do tags, categories, and the title again.

The topic ‘Can’t post — any clues?’ is closed to new replies.