Can’t preview posts??

  • Author
    Posts
  • #302085

    I tried to preview my post and got this message:

    “You do not have permission to preview drafts.”

    I am the admin and sole author/editor of my blog.

    Thanks!

    Amy

    #302640

    cbertel
    Member

    I’m having the same problem! It must be related to the new interface.

    Help, someone???

    #302641

    raincoaster
    Member

    Have you tried the Cookie Dance? Log out, clear browser cache and cookies, restart computer. There are some cookie issues going around WP.com today.

    #302649

    lushfullulu
    Member

    Hi, experiencing the same problems today – will try the cookie dance now, thanks.

    #302658

    kellthompson
    Member

    I did the cookie dance and still unable to preview my posts!

    #302663

    I’ve had no problems previewing posts. It works just fine. The cookie/cache dance is all I can think of trying. Also, make sure that you have actually “saved” the post manually by clicking the button before trying to preview it.

    #302683

    I tried the cookie thing. No luck. I’m the admin. I have all the permissions. When I click on Preview Draft I get: “You do not have permission to preview drafts.” Doesn’t matter what post. Either a draft I’m working on or a published post. Every time I click Preview Draft I get the message. Any help?

    #302684

    raincoaster
    Member

    I think it’s time you contacted staff. We’re all out of suggestions.

    #302700

    nickmomrik
    Staff

    Preview should be fixed. There was a bug affecting blogs with mapped domains.

    #302729

    Alas, it does not appear to be fixed, as I just received this message for the first time today.

    #302753

    tonytrainor
    Member

    I tried to open a series of subpages, six in all, from the links on a main page but as from today I get the message, “You do not have permission to preview drafts.”

    These subpages are not previews, they have all been published in the past and have been inaccessible as from today. I tested my site as a visitor, logged out of admin, and the pages appeared as blanks, in that the title and comment boxes sections were intact and the top and tail of each page, but all my content was missing.

    I can open the subpages in the dashboard editor, in visual and html view, but they cannot be previewed or visited.

    Could it be that when I originally linked the pages, I linked the main page to the preview URLs? I must say that this has only occurred today, and it’s worrying. Although my content exists in edit view, by slapping it on new pages I would lose all my existing search links.

    Any suggestions?

    #302754

    tonytrainor
    Member

    Perhaps there is a problem with page autosaves replacing the intended saved material with a big nothing, that the autosave function is saving blank space and overwriting actual pages that still exist in edit view? Now when I try to preview from the dashboard page/post editor, I get a page devoid of content.

    #302761

    I am having the same problem. I am also the only person with permission. Hasn’t someone fixed this yet? It was working for me fine yesterday. :(

    #302777

    tmsmith3
    Member

    I am still encountering this same problem. I have tried the clear and restart multiple times and that doesn’t seem to clear it. I did get on to post the other day and didn’t have the problem, then during today’s new post (after saving) I continued to encounter the same problem. I’ve been scanning the forums but still seeking a concrete answer. Thanks. (P.S. this is a mapped domain)

    #302778

    1tess
    Moderator Emeritus

    Why wait?
    Contact support: http://support.wordpress.com/contact/

    #302779

    scottyus
    Member

    I’m being told that I’m looking for something that isn’t there when I try and preview. Here’s hoping they don’t mean “an answer”, as well.

    #302780

    mdfrancois
    Member

    Still same issue.

    You do not have permission to preview drafts.

    I am using a subdomain, and my blog is in a subdirectory. I simply can’t preview. Seems like lots of people with the same issue, and no help coming.

The topic ‘Can’t preview posts??’ is closed to new replies.