can't publish cut and pasted blogg

  • Author
    Posts
  • #1047723

    I’m cutting and pasting it appears in box for new post but when I push publish it shows publishing but never completes process
    Blog url: http://georgebickis.wordpress.com/

    The blog I need help with is georgebickis.wordpress.com.

    #1047802

    Does it show “invalid request” or “undefined”? I am having the same problem and can’t figure it out.

    #1047803

    no just won’t finish process

    #1047804

    raincoaster
    Member

    This can happen when you have a fatal number of HTML errors.

    Looks like you’ve already got some big HTML problems as a result of cutting and pasting. We recommend using Windows Live Writer or a similar offline blog editor.

    If you must continue cutting and pasting, do these two steps first:

    1) go to Settings->Writing and select “WordPress should correct invalidly nested XHTML”

    2) edit each of your existing posts. That causes this effect above to work on pre-existing posts.

    Then you should be able to publish your new post.

    #1047830

    OK tried your suggestion changed setting as you suggested still can’t post anything tried , deleting previous post as well no effect. Can’t get anyting to post tried tying new post in rather than cut and paste no result

    #1047831

    timethief
    Member

    There’s an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you aren’t successful let us know which browser (and version of it) you’re using and post any error reports you get.

    #1047832

    Thank you so much I’m able to post through Dashboard! If I could I’d Kiss you. Thanks Again!

    #1047833

    timethief
    Member

    You’re welcome. :)

The topic ‘can't publish cut and pasted blogg’ is closed to new replies.