Need help? Check out our Support site, then

can't publish post; connection resets

  1. I'm connected to internet, can login to dashboard, approve comments, publish my own response to comments, edit a draft post... But every time I try to 'save draft' or 'publish' my latest post, there's a long delay and ultimately a message saying 'The connection to the server was reset while the page was loading.'

    I've tried in Firefox and IE.

    Thanks for any help!

    The blog I need help with is

  2. Will you please post and active link starting with http:// to the blog in question?
    Which versions of IE and Firefox did your try please? Have your tried any troubleshooting?
    You could have a browser issue so try changing your browser settings, refreshing the page, or clearing the browser cache and cookies - instructions for specific browsers.

  3. Thanks so much, timethief. I just a day or so ago upgraded to Firefox 4 (not liking it), maybe that's triggering the issue. Thanks to your note, I did clear my cache, etc, and then it worked. I have to clear the cache every single time I want to edit and republish the post, but I'm glad to be able to get stuff up at all. Thanks!!

  4. I'm sorry this is happening to you. Browser are notorious for hanging onto cached data so this routine comes with the territory of blogging. I have my Firefox browser set so that every time I exit the internet my cache and cookies are cleared automatically. May I suggest that you do the same?

    P.S. I have not upgraded to Firefox 4.0 as I heard others have issues with it.

Topic Closed

This topic has been closed to new replies.

About this Topic