can't publish the pages I add to my webpage

  • Author
    Posts
  • #2823384

    jarnedd
    Member

    Hello,

    I just started with a new wordpress website for my travels, but a few things are going wrong. At first in my account I have twice the webpage exploring.travel.blog. Is it possible to delete one of them?

    Besides that, at these two sides the theme Gateway isn’t showing up as it supposed to be according to this link https://wordpress.com/theme/gateway/exploring.travel.blog
    I added an extra webpage explored.travel.blog to try it again and here it does show up as it supposed to be.

    However, and this is the most important question;), I try all three of them to add a new page and put it as homepage, also following the link above, but when I make the page its not possible to publish them. The button doesn’t light up so you can click on it. A button next to it says ‘set date and time’, what I don’t understand. I am making the website from Florianopolis, the South of Brazil.

    I hope you understand and can help me with this.
    I made a printscreen about the last question what I can send to you later.

    Best Regards,
    Jarne den Drijver

    The blog I need help with is exploring.travel.blog.

    #2823484

    chad1008
    Staff

    Hi @jarnedd

    It looks like your site is being incorrectly listed twice at the moment, I’m looking into what is causing that now and will keep you posted!

    As for the theme, your site is not currently using Gateway, so it won’t look like the page you’ve linked to.

    Use the ‘Activate this design button’ on this page: https://wordpress.com/theme/gateway/exploring.travel.blog to activate Gateway so you can begin using this theme :)

    #2823485

    chad1008
    Staff

    I try all three of them to add a new page and put it as homepage, also following the link above, but when I make the page its not possible to publish them. The button doesn’t light up so you can click on it

    After you’ve activated Gateway, can you walk me through the steps you are taking here?

    What page are you on, and what button is not allowing you to click? :)

    #2823550

    jarnedd
    Member

    Hello Chad,

    Thanks for your help. I deleted the pages to start all over again, but now I can’t create them again because the program says it already exist in wordpress. Is it possible to use the domain exploring.travel.blog again?

    I’m cutomizing now the site jarnedd.wordpress.com, is it possible to copy the themes and everything to exploring.travel.blog later?

    Looking forward to your anwer and already thanks for your help!

    Regards,
    Jarne

    #2823551

    chad1008
    Staff

    Hi @jarnedd!

    It looks like we were lucky here – exploring.travel.blog is still connected to your account. You should see it under your My Sites menu.

    This is fortunate – because deleting sites is not the way to go if you plan to start over with the same address! Support can help you with the steps to start a site over and keep the same address.

    Advice of the future: never delete a site on WordPress.com unless you are sure you will never want that address again (you should see some warnings about that during the deletion process, but always be careful!) Deleted sites aren’t recoverable, so it should only be done when you want the site and the address to be gone forever.

    That being said, with exploring.travel.blog under you account, you should be able to set it up as needed. First step will be to activate the Gateway theme from under My Site > Themes :)

The topic ‘can't publish the pages I add to my webpage’ is closed to new replies.