Need help? Check out our Support site, then

Can't save edited comments or some edited posts

  1. I cannot save edited comments or edited posts after they have been published. What can I do?

    The blog I need help with is

  2. mikkoatakkunen

    if you see some of the other threads, you'll notice that a lot of people - myself included - have had similar problems since Saturday... at least with editing already published posts.

  3. Report those difficulties to staff via the Contact Support button, and be as specific as possible when doing so.

  4. I had the ability to do it just a minute ago... for about 30 seconds. And now I'm back to nada. Grrrr.

  5. Like some others, I can't edit comments. It started this evening.

  6. When I use IE I can do anything. In Chrome, I'm having all kinds of trouble. Is anyone else experiencing this browser conflict?

  7. me too, I have trouble saving posts, drafts and editing posts since Saturday. When I press "Save Draft" or "Publish" it does not poblish all of m changes, even when I logout ad restart the browser or restart the comp itself.

  8. Again:
    This is not normal!
    contact support:
    give them as many details as you can: browser, operating system, versions of each, details of what is not working, what you have tried…

  9. mikkoatakkunen

    i contacted support on Sunday. haven't heard anything back.

  10. Me, too. What a drag. Did they release new code without testing it?

  11. For my blog, "quick edit" works with comments, but not edit. Try that and see if it works for you.

  12. Quick edit works with comments, but nothing works in the posts. I contacted support and have heard nothing. I tried editing comments and posts with Chrome and Firefox, the same thing.

  13. I am also finding "update comment" not working when I try to edit a comment on

    No problem submitting a reply comment.

  14. Hey guys, sorry for the late response - we're aware of a problem with the Update Comment button and are currently looking into it.

  15. mikkoatakkunen

    hope you are also looking into the 'update post' button.... it still gives me the 'do you want to navigate away from this page...' message.

  16. That too :)

  17. mikkoatakkunen

    i just managed to update a page without getting the 'do you want to navigate away...' message. First time since Saturday. Let's hope the issue has been resolved.

  18. It hasn't!

  19. Report those difficulties to staff via the Contact Support button, and be as specific as possible when doing so. As far as they're aware, it's all fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.