Can’t See a Page

  • Author
  • #361172


    I created a “Books” page, then I published it and it is set as public, but I can’t see a link to it at all from my homepage. I can see the “About” page I created, but not the “Books” page. I was used to seeing tabs on other WordPress blogs that allowed me to look at their pages, but that doesn’t seem to be a feature on the Fleur-de-lis format? I’m not sure if I’m missing something really obvious here, but I am frustrated that I can’t seem to find this page from my homepage.

    The blog I need help with is


    I am having a similar problem, and hope that someone has answers for us. I’m using the “Quentin” format, and my “about” page does not show. I’ve gone through the same methods as you: publish, set as public, but it’s not visible. I’m also having trouble getting my categories to change. I’ve named new categories and saved them. They are visible in my dashboard, but on my site there exists only the “uncategorized” option. The use of WordPress does not seem very straightforward, or maybe I’m just new and going about things in the wrong way. Like you, I’m frustrated.


    Moderator Emeritus

    Neither Fleur-de-lis, nor Quentin have header tabs. You will have to add a page widget to see your newly added pages.


    Thank you, 1tess. As a newbie and not very blog-savvy (yet!), would you recommend changing the theme? I ask because I can’t seem to figure out how to add a page widget. If you know how, would you be willing to advise? Thanks again!


    Moderator Emeritus

    No need to change themes!

    see here how to add a pages widget:

The topic ‘Can’t See a Page’ is closed to new replies.