Cant see "content" when i edit my published posts

  • Author
    Posts
  • #1011157

    shibindinesh
    Member

    When i edit an existing post, in the edit window, i cannot see any of the content matter.!! It is there, but it cannot be seen. If i press Ctrl A by clicking the mouse anywhere in the content area, then the entire content will get highlighted, but the moment mouse is taken out, again the edit window becomes white. Red lines can be seen (just the lines) where spell check is needed, but again, no content above those lines
    please help!!

    The blog I need help with is theeternaltruth.wordpress.com.

    #1011273

    shibindinesh
    Member

    Also the two row, edit tools are also missing.. :(

    #1011281

    timethief
    Member

    Also the two row, edit tools are also missing.. :(

    Click the last icon #15 “kitchen sink” in Row 1 and Row 2 icons will appear.
    http://en.support.wordpress.com/visual-editor/

    #1011282

    timethief
    Member

    Are you using the “Add New” on the main page for WordPress.com here http://wordpress.com/#!/post/ I’m asking as that link is only for creating “Asides”.
    Aside – These are brief snippets of text that aren’t quite whole blog posts. Useful for quick thoughts and anecdotes http://en.support.wordpress.com/posts/post-formats/

    Or are you creating posts on your own blog’s dashboard here?
    http://theeternaltruth.wordpress.com/wp-admin/post-new.php

    #1011286

    shibindinesh
    Member

    I am not talking about new posts. I can create new posts and everything is working fine. The problem is with existing posts. When i click “edit” on an existing post, it takes you to the Edit post page. But there, in the main edit window, I cannot see the content. The TWO rows are missing, so its not about the kitchen sink icon. Both the rows are gone, and the content is visible only when i use the Ctrl A option.

    #1011294

    shibindinesh
    Member

    Okay @timethief
    Here is a post explaining the issue with pictures. The password for the particular blog is wordpress
    http://wp.me/p1z4hZ-aa

    #1011297

    shibindinesh
    Member

    i think the pictures are not working in that blog!!! I will be back soon!!!

    #1011307

    shibindinesh
    Member

    The problem seems to be with the browser. Works properly now in chrome but not in firefox. Anyways , its resolved now

    #1011309

    timethief
    Member

    Thanks for the update. I’m glad to hear you resolved this. Happy blogging!

The topic ‘Cant see "content" when i edit my published posts’ is closed to new replies.