Can't see "likes" on my post

  • Author
    Posts
  • #1158597

    Please help? Is there a setting that must be enabled?

    The blog I need help with is thunderafter5news.wordpress.com.

    #1158752

    timethief
    Member
    #1158756

    timethief
    Member

    P.S. Staff have been working on the like button today. I tagged this thread for a Staff follow-up.

    #1158791

    are automatic pingbacks included in this “likes not showing up” problem? I just posted and noticed the automatic pingback didn’t work within my own blog and to another wordpress.com blog.

    #1158807

    pento
    Staff

    thunderafterfive: Your blog is currently set to only show Likes when you enable them per-post.

    To enable Likes for all posts, please follow the instructions here:
    http://en.support.wordpress.com/likes/#likes-and-your-site

    To enable Likes only on specific posts, please follow the instructions here:
    http://en.support.wordpress.com/likes/#turn-likes-onoff-on-specific-posts

    #1158808

    pento
    Staff

    smallhousebiggarden: Pingbacks are working correctly. The owner of the site you linked to has chosen to hold all comments and pingbacks in moderation, before they’re posted to the public.

    #1158819

    You only explained half my question. I contend SOMETHING isnt working properly with pingbacks because i should hace st least received my OWN!! Can you explain why I didn’t receive A SELF PINGBACK when I have them enabled? Never had a pingback issue within my OWN BLOG prior to this most recent post!

    #1158820

    pento
    Staff

    The one self link you have in your most recent post is to an image attachment. We don’t create self pingbacks for self links to attachments, as it would cause image embeds and Galleries to create a flood of pings.

    #1158821

    Thank you for the explanation. I didn’t realize there was a difference between image file and posts/pages as they relate to auto pingbacks.

The topic ‘Can't see "likes" on my post’ is closed to new replies.