Can’t see my editing

  • Author
    Posts
  • #518800

    I can type in a post or page title, but when I tab to the content section, I can’t see anything. I know it’s there when I highlight it with my mouse. HELP!

    The blog I need help with is bentworld.org.

    #519028

    raincoaster
    Member

    We can’t help without a link to the blog, starting with http, and knowing what browser and version you’ve used. Also, have you done the Cookie Dance? Log out, clear browser cache and cookies, restart computer.

    #519052

    jaimeabeytia
    Member

    I’m having the same problem. I’ve tried on a couple of different urls, http://www.jaimeabeytia.wordpress.com, http://www.theborderjournal.wordpress.com. I can’t see text unless I highlight it. But the text does show up if I publish the post as though everything is fine.

    The work around is to use a word processor and paste it in to the post, however it is a very big inconvenience to not be able to edit in wordpress because you can’t see the text.

    I have done the Cookie dance and it doesn’t work. I’ve tried it in IE and Firefox (latest versions of each

    #519053

    This is apparently something that is sort of random although the number of people reporting this seems to be increasing.

    I have several test blogs here, and I’ve edited and made new posts in them without issue, so I am unable to reproduce this problem. I’ve tried in Safari and Firefox (both on Mac) and both work fine.

    I’ve tagged this thread so that staff will hopefully see it and respond. They are out until the 19th, but are monitoring the forums.

    #519054

    My reply was to jaimeabeytia.

    For methuselah187 we still need the information raincoaster requested.

    #519055

    jaimeabeytia
    Member

    I’m using a PC machine. If I paste in my post and publish, it appears without an incident, but this has been the case for me for a few days now. I’m not sure how random it is, but I have logged on to different machines and have had the same issue.

    It publishes fine, but I cannot see the text in my editor without highlighting everything.

    #519059

    wieland1205
    Member

    I have the same issue and cannot even paste it in and post it. I think I am leaving WordPress completely.

    #519061

    For what its worth, I have the same issues. In my case I’m trying to edit existing pages and position graphics in text on the page so cut and paste from a word processor does not cut it.

    — Michael

    #519085

    albarrie85
    Member

    I’m having similar issues… no ideas yet on how to fix this or is this just a random WP suck it up and deal with it issue?

    #519086

    Hi all. If you’re having trouble seeing the text in the visual editor can you try loading the following 3 URLs (there should be text on all 3)?

    http://s0.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s1.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s2.wp.com/wp-content/themes/default/style.css?m=1249392855g&3

    If any of those are blocked can you reply to this thread letting us know which ones are blocked? Thanks!

    #519093

    ghsguidance
    Member

    This is extremely frustrating. It has been two weeks now that I am having the same problems. I can not see the text in the text box so creating links, editing, etc. is near impossible. What can be done to fix this? I am leaving Word Press very quickly if this doesn’t get fixed.

    ghsguidance.wordpress.com

    #519095

    @ghs, do as andrew asks and try loading those three links he references and then report what happens. This is to help them track down the problem.

    #519096

    We are having similar problems and frustrations as ghsguidance. Very frustrating.

    In response to andreswpittle, the first URL showed up just fine; but the second and third (s1 and s2) were blocked.

    What do we do now?

    #519097

    Wait for Andrew to take a look and see what is happening. I’m sure he is keeping an eye on this thread waiting for responses.

    This is sort of a random thing, hitting some bloggers but not others.

    #519098

    The last two of those URLs are blocked for me. And … my visual editor buttons are not even showing up.

    #519099

    Our blog is also experiencing this difficulty, along with an inability for our dashboard to load our blog stats, quickpress, incoming links…etc. With regard to the posted URLs, I was able to see html coded language on the first, but the second two were blocked by our seminary’s firewall. It held that the reason they were blocked was that they fell into the category of pornography.

    #519105

    raincoaster
    Member

    Ha, that’s hilarious! They’re simple HTML code. Lots of font names and such.

    #519125

    The last two are blocked

    #519127

    markel
    Staff

    If the URLs listed above are blocked for you on your connection, there is unfortunately nothing we can do to assist you.

    You must contact your IT department, check with your Internet Service Provider, or configure block settings on your router (if it’s your own router causing the block).

    As long as the URLs listed above are blocked at your internet connection, you will run into trouble with accessing WordPress.com.

    #519134

    we contacted our IT department and were able to get to the last two links and have the CSS files. What are we supposed to do with the CSS files now? They opened in Dreamweaver when we clicked on them.

The topic ‘Can’t see my editing’ is closed to new replies.