Need help? Check out our Support site, then

Can't see stats

  1. Hi, i have installed jetpack in al of my sites (,,, etc) and since two days ago I can't see statistics in noone of them. It says "We were unable to get your stats just now. Please try again." Can you help me?
    Thank you
    Blog url:

  2. I'm able to see your site stats on our end. Is this happening with all of your sites?

    Can you try clearing your browser's cache and cookies?

    If you try to visit your Site Stats page in a different browser, do you still see the same error message?

  3. Hi, Evarlese, thank you for your quick answer.
    Yes, it happens with at least three of my sites (I didn't try with the rest yet).
    I've cleared cache and cookies, and it still coming the same error message.

  4. Okay, have you made any changes to your sites before this happened? This could include any updates, theme changes, or changing on your hosting provider's end.

    Would you also mind taking a screenshot of how it looks for you?

  5. I update all the time, but the others, like, or are not been updated since a while.
    I have my screenshots, how can I send it to you, or attach it to this comment?

  6. My apologies! I see that you have a few blogs - could you upload the images to the Media Library? Just let us know which blog you've uploaded those photos to.

  7. Don't warry. I uploaded to, they are both "Captura de pantalla 2012-01-24 ..."

  8. Do you have any luck if you deactivate, delete, then reinstall Jetpack?

  9. Hi! Well, I hadn't installed jetpack in one of my sites. I did it now, and when I try to connect it to, it says "Jetpack could not contact register_http_request_failed. This usually means something is incorrectly configured on your web host. SSL connection timeout"

    My host is hostican (bought by jumpline now...)

  10. Are you connecting via HTTP or HTTPS?

    Would you be open to trying a fresh installation of Jetpack on one of your sites? Please try deactivating any other plugins you're using before connecting Jetpack to


  11. I'm connecting via http.
    Ok, I did it, at
    Same problem!

  12. What's the name of your hosting provider?

  13. It's Hostican, now it belongs to jumpline.

  14. Sorry, I forgot to ask which version of WordPress and Jetpack are you running?

  15. The last in both cases, in most of the sites.

  16. Jumpline support says "It looks like, for whatever reason, wordpress is blocking the IP of the server you're on. If you can wait a couple of days it might go away. If not, we can move you to a different server and that should solve the problem."
    Do you think this is the problem? Could you fix it? My IP is Thank you.

  17. Can you please try installing the Jetpack Compatibility Plugin so we can
    see some additional information from your site?

    1) Download the plugin from
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the "Select All" button.
    5) Send the results of the test to us.

    Please send the results in an email to, rather than
    replying to this public thread directly.

    It would be helpful if you could include the following link in your email:


  18. ok!

  19. I did send you de test

  20. Thanks, we'll reply via email as soon as we can.

  21. There's another thing that's happening that I think it is related: brokenlink checker shows all links to (340 links) as broken. When you actually click on them, they lead you to the right place, but they appear as broken.

  22. Can you give me an example of where one of the "broken" links goes?

  23. Yes, one of them,, you can find it at, or at

  24. Are you using the Broken Link Checker plugin? If so, I'm not able to replicate this problem myself. Are there any differences in how you've inserted URLs to versus others?

    I'd recommend contacting the plugin author for help if you're still having trouble:

  25. Ok, I will. I told you this because it seems there is any connection problem between my sites (or Jumpline, or my IP... I don't know!) and, and this problem prevents to show stats and to show links normally.
    My IP is Could you check if everything is ok with it?
    Thank you very much.

  26. I don't see anything on our end that would cause an issue with your IP address. If you're able to visit sites and/or your sites' Dashboard, then the problem with your stats is most likely not related to your IP.

  27. Thank you. With my IP I meant my sites IP. I access to with another IP, assigned by my phone company. My sites IP is dedicated, and was assigned by Jumpline. They suggested that my sites IP was the problem, that was blocked for some reason by wordpress, and they offered to change it. But if you say that everything is ok with it, I don't know what to do...

  28. Okay, did Jumpline say that they thought the IP was being blocked? When I look at your compatibility test output, it looks like the connection may be timing out. No need to ask them to change your site's IP yet, but it would be helpful to hear what Jumpline said.


  29. At Jan 27, 2012, 9:01 AM, I wrote you what they say, I do it again now, it was exactly: "It looks like, for whatever reason, wordpress is blocking the IP of the server you're on. If you can wait a couple of days it might go away. If not, we can move you to a different server and that should solve the problem."
    Do you need me to ask them anything else?

    Thank you!

  30. I apologize for not seeing that! I'm going to pass this information onto our team and will be in touch with updates. Thank you so much for your patience and help with this.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.