Can't see text in Wysiwyg anymore

  • Author
    Posts
  • #836591

    Hello,

    Since yesterday I can’t see or edit the text and pictures of my posts in Wysiwyg anymore.
    It’s an empty space and I can still see their are x words in the post.
    In HTML there is no problem.

    Anybody who knows how that comes?

    Thanks a lot!

    The blog I need help with is rennerfiches.wordpress.com.

    #836877

    andyszpuk
    Member

    I’m having the same problem, although it’s not on all posts. HTML is all okay

    #836888

    dlager
    Member

    Hi.
    Have tried logging out of your account and clearing your browser’s caches and cookies?

    instructions:
    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

    #836893

    timethief
    Member

    Perhaps this is the same issue others have experienced as reported in this thread where Staff have been helping with the issue https://en.forums.wordpress.com/topic/visual-editortab-not-working?replies=36

    #836896

    andyszpuk
    Member

    Thanks for the link, timethief. I’m still having the problem though.

    #836899

    bobbelvedere
    Member

    Me too. I cleaned out the cookies and the temporary internet files out of my IE8, yet I still have no Visual Tab WYSIWYG.

    Thank you,
    Bob
    thecampofthesaints.org

    #836900

    timethief
    Member

    Will you please report your issue in this thread where Staff have been helping others? https://en.forums.wordpress.com/topic/visual-editortab-not-working?replies=36

    P.S. willemmesuere and bobbelvedere – an active link to the blog in question starting with http:// is required. Please provide it when posting into the thread I have indicated.

    #836901

    timethief
    Member

    oops! I’m sorry bobbelvedere I see your link now. :( Would you like to link it to your username? Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes. Then every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #836975

    bobbelvedere
    Member

    Apologies for not replying sooner timethief – issues in Real World.

    Thank you. I have changed my Personal Settings per your instructions and I will go over to the other thread because the problem is still happening.

    Thanks for your very quick response.

    #836976

    timethief
    Member

    This is to let you know I have flagged this thread for Staff attention.

    #836977

    macmanx
    Staff

    This seems to be working properly now.

    Would you please try clearing your browser’s cookies and cache?

    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

    #836978

    bobbelvedere
    Member

    Thank you, timethief and macmanx.

    I will do the cleaning again and let you know.

    #836979

    bobbelvedere
    Member

    I logged out of WordPress, cleaned out my temp internet files and cookies, logged back in, but the problem still persists.

    #837031

    macmanx
    Staff

    Sorry for the trouble, this should be cleared up by now.

    Would you please check one more time?

    #837036

    bobbelvedere
    Member

    Should I take any actions before I log-in and hit New Post?

    #837054

    macmanx
    Staff

    No, you should be able to post as normal now.

    #837057

    bobbelvedere
    Member

    Yes. The WYSIWYG has returned.

    Thanks for all your efforts and thanks to timethief for her’s.

    #837058

    timethief
    Member

    @bobbelvedere
    Horray! Macmanx solved this for you. Happy blogging. :)

    #837059

    macmanx
    Staff

    You’re welcome!

The topic ‘Can't see text in Wysiwyg anymore’ is closed to new replies.