Can't see text of posts when I try to write

  • Author
    Posts
  • #915899

    Hi ocapela,

    I’m sorry to hear you’re having trouble. What versions of Google Chrome and Mozilla Firefox are you using?

    Can you try an Incognito window in Chrome to narrow down a possible extension issue?

    #915900

    ocapela
    Member

    Chorme: 21.0.1180.83 m
    Firefox: 14.0.1

    I try Incognito window in Chorme. The problem remains. =/

    #915901

    ocapela
    Member

    I just can write in wordpress.com/#!/post/.

    But I want use the HTML in /wp-admin/post-new.php.

    #915902

    ocapela: Thanks for confirming your browser version, trying the Incognito window, and the additional information.

    Does the New Post tab on the WordPress.com home page look like this screenshot?

    Can you please follow these steps?

    1. In Google Chrome, go to View -> Developer -> Developer Tools
    2. Click the Network tab
    3. In the address bar, go to http://ocapela.wordpress.com/wp-admin/post-new.php to populate the Network tab
    4. Click the Undock into separate window button, located in the lower–right corner of Developer Tools, and maximize that window
    5. Click the Time (Latency) column to sort by descending, so the arrow is pointing downward, and scroll to the top of the list to display the slowest loading content.
    6. Take a screenshot of the entire Developer Tools window (a screenshot image for each “page” by scrolling down since it’ll likely take more than one screenshot), then upload the image(s) to your Media Library. Here’s an annotated example screenshot.
    #915903

    johnsnomore
    Member

    Thanks all. Checking the https options under users in dashboard worked perfectly well for me.: ecumbre.wordpress.com

    #915904

    johnsnomore: Glad to hear it, thanks for letting us know. :-)

    #915905

    ocapela
    Member

    bryanvillarin: Sorry for the delay. I traveled and just now I’m back. :-(

    New Post tab works perfectly, but not in New Post on Dashboard.

    I took all the screenshots as you said. In my Media Library now.

    #915906

    meandanxiety
    Member

    Hello,

    I am also having this problem, it only seems to be with this blog as I have another blog on wordpress which is working just fine. I have looked for AdBlocker and don’t seem to have that installed (I’m using Firefox) and I’ve always had https checked.

    Any other ideas please? This is for meandanxiety.wordpress.com (Content contains abuse/depression/anxiety may not be suitable for all)

    #915907

    ocapela
    Member

    This problem remains for more than one month!

    #915908

    macmanx
    Staff

    Do you notice any improvement if you uncheck the automatic proofread options at Users -> Personal Settings? Or, are they already unchecked?

    #915909

    meandanxiety
    Member

    Already unchecked :(

    #915910

    macmanx
    Staff

    Is your blog set to a language other than English at Settings -> General? If so, please try switching to that temporarily to see if that makes any difference.

    If it does, which language were you using?

    #915911

    meandanxiety
    Member

    Um, nope set to English! I’m very confused!

    #915912

    macmanx
    Staff

    By any chance, are you using an extensions or add-on called Ghostery?

The topic ‘Can't see text of posts when I try to write’ is closed to new replies.