Need help? Check out our Support site, then

Can't see text of posts when I try to write

  1. For the last three days, any time I try and write a new post or edit an existing post, all I get is blank white. The roller bar is there, along with the red underlining that indicates that WordPress thinks something is misspelled. But the actual text is completely white. I also am unable to see the editing menu.

    I also can't switch between Visual and HTML. I've turned on https and I don't have AdBlock (as far as I can tell). I've cleared my history in my browser. I use Firefox.

    What should I do now?

    The blog I need help with is

  2. Which version of Firefox are you running? You can usually find this by clicking on Help->About Firefox.

    Also, do you have any other browser extensions installed? A list of these can be found by clicking on Tools->Addons from the menu bar.

  3. I'm running Firefox 12.0.

    I don't think I'm using any browser extensions. I'm not really web savvy, but when I click on the Addons menu option, it takes me to the Manager page where I'm given the option to add new things. But I'm not seeing anywhere where I've already added something.

    So I don't think that I have an extension.

    I also forgot to mention that this is a site, not a site--so I can't add any plugins to my site.

  4. I'm having the same issue at Whenever I attempt to post anything new, I can put a new title but not a new body and I can't even switch between visual and HTML views, and I can't even upload via importing word because all the editing tools are not available, either. This has been affecting me since around Sunday. I've used Chrome and Firefox, updated all my hardware, and have even logged on from another computer at work, so it seems like it's my blog, and not my hardware or network or anything. I can provide pics of the error from my end.

  5. You are describing my situation exactly! And you've done a lot more to try and solve the problem than I have. Hopefully someone with some great ideas will help us out!

  6. Unfortunately this particular issue has occurred all of a sudden. Most of the time it is AdBlock which is the culprit.

    However since neither of you appear to be using AdBlock, one recommendation I saw was to try enabling HTTPS. You can enable HTTPS by visiting Users->Personal Settings in the admin area and then checking the 'Browser Connection' check box on that page.

    Could both of you try this and let me know if it resolves the issue?

  7. I didn't even think of Adblock to be honest, and that's actually been installed on all the computers and browsers that i've used (even installed them on the work computers)! I disabled it for that page and, voila, it worked. What a strange new issue that was. I feel kinda silly now. Thanks for your help!

  8. Good to hear seraphx3!

    taperkey - are you still having issues? I know you mentioned you checked out the Addons for Firefox. When clicking on Tools->Addons did you click on the Extensions tab on the left to show a list of activated/deactivated extensions?

    I've provided a screenshot of the menu I'm speaking of here: screenshot

    If you see a program in there called AdBlock you need to disable that extension by clicking on the Disable button. Or disable AdBlock for the current page as seraphx3 mentioned.

  9. Hi jarretcade,

    I'm following your comments. I can see my post, but can't when I go to edit it. I use Google Chrome. My addblock is unblocked for wordpress and for firewall. I also followed your advice for Browser Connection too. I still cannot edit my post. If I drag over it, it shows up, but I can't edit it. This has been happening since Sunday for me too.

    Still 'damsel in distress'.....

  10. I have spent hours today trying to see my 'edit page' of my first ever blog. (I write on this almost daily).

    Finally... after disabling my 'Adblock Plus' for 'Google Chrome'... I can finally edit my blog. wo0h0o!!!!!!!

    Not sure why today, it should have caused a problem. Anyway, happy now :-D

  11. I tried to edit a post this morning but there was no text in the box. I can view it in preview but not get into edit it. I can't click in the text box of a new post, although I can write in the title box and a host of icons are missing Bold, Underline etc. HELP. I haven't tried the adblock thing. I haven't knowingly added anything to the computer have cleared the cache and cookies and tried chrome and firefox.

  12. Do you have the adblock add-on installed on your browsers?

  13. Thank you! Thank you! Thank you!

    I DID have Adblock enabled, but I didn't know how to figure that I did or to turn it off. Your screen shot jarretcade was EXACTLY what I needed to finally solve this problem.

    I've never used a forum before to solve a problem. Thank you for taking time to help me!

  14. how do you do it? disabling my 'Adblock Plus' for 'Google Chrome

  15. I have exactly the same problem as everyone and have tried enabling https which didnt work. I have gone into ad-ons but can't see anything called adblock. I use IE8. Any help would be much appreciated as in the mean time I can't blog.

  16. @melandjoycook
    I'm running windows XP and like you I have IE8 and cannot upgrade ti IE9 but I don't use it at all. Would you like to try Firefox 13.0.1? I use it and I have none of these issues. You can download it here

  17. Please, p-l-e-a-s-e!

    I have this problem.
    I'm from Brazil, but found nothing so specific about my problem in brazilian forum.

    Running last version Chrome and I haven't AdBlock.
    I installed last version Firefox without AdBlock and the problem persists.

    Can anyone give me a hand?

  18. pleeeeease...

  19. Try the secure https:// login please.

  20. I already use the https!

    The problem remains.
    This is very annoying. I want to write, but I can't.

  21. Hi ocapela,

    I'm sorry to hear you're having trouble. What versions of Google Chrome and Mozilla Firefox are you using?

    Can you try an Incognito window in Chrome to narrow down a possible extension issue?

  22. Chorme: 21.0.1180.83 m
    Firefox: 14.0.1

    I try Incognito window in Chorme. The problem remains. =/

  23. I just can write in!/post/.

    But I want use the HTML in /wp-admin/post-new.php.

  24. ocapela: Thanks for confirming your browser version, trying the Incognito window, and the additional information.

    Does the New Post tab on the home page look like this screenshot?

    Can you please follow these steps?

    1. In Google Chrome, go to View -> Developer -> Developer Tools
    2. Click the Network tab
    3. In the address bar, go to to populate the Network tab
    4. Click the Undock into separate window button, located in the lower–right corner of Developer Tools, and maximize that window
    5. Click the Time (Latency) column to sort by descending, so the arrow is pointing downward, and scroll to the top of the list to display the slowest loading content.
    6. Take a screenshot of the entire Developer Tools window (a screenshot image for each "page" by scrolling down since it'll likely take more than one screenshot), then upload the image(s) to your Media Library. Here's an annotated example screenshot.
  25. Thanks all. Checking the https options under users in dashboard worked perfectly well for me.:

  26. johnsnomore: Glad to hear it, thanks for letting us know. :-)

  27. bryanvillarin: Sorry for the delay. I traveled and just now I'm back. :-(

    New Post tab works perfectly, but not in New Post on Dashboard.

    I took all the screenshots as you said. In my Media Library now.

  28. Hello,

    I am also having this problem, it only seems to be with this blog as I have another blog on wordpress which is working just fine. I have looked for AdBlocker and don't seem to have that installed (I'm using Firefox) and I've always had https checked.

    Any other ideas please? This is for (Content contains abuse/depression/anxiety may not be suitable for all)

  29. This problem remains for more than one month!

  30. Do you notice any improvement if you uncheck the automatic proofread options at Users -> Personal Settings? Or, are they already unchecked?

Topic Closed

This topic has been closed to new replies.

About this Topic