Can't see the 'make site private' option

  • Author
    Posts
  • #2137865

    chris297
    Member

    According to http://en.support.wordpress.com/settings/privacy-settings/ in Settings/Reading there should be an option under the ‘discourage search engines from indexing this site’ option that says ‘I would like my site to be private, visible only to myself and users I choose’ but whilst I can see the ‘discourage search engines ..’ option I don’t see this ‘private’ option. I’m running WP 4.0 with the twenty twelve theme and logged in as admin.

    Can anyone shed any light on why I can’t see the ‘make site private ..’ option?

    Thanks.

    P.S. The only options I see on that page are:

    Reading Settings
    Blog pages show at most posts
    Syndication feeds show the most recent items
    For each article in a feed, show
    For each article in a feed, show

    Full text
    Summary
    Search Engine Visibility
    Search Engine Visibility Discourage search engines from indexing this site

    It is up to search engines to honor this request.
    Follower Settings

    These settings change emails sent from your blog to followers.

    #2138028

    chris297
    Member

    From further investigation it seems that the ‘make site private’ feature is only via the hosted wordpress.com service whereas it’s not available in the wordpress.org download. Hadn’t realised there was a difference between .com and .org. So problem sorted and will have to see if there is a ‘private site’ plugin for wordpress.org.

The topic ‘Can't see the 'make site private' option’ is closed to new replies.