Need help? Check out our Support site, then

Can't Start a Blog at All!!! (????)

  1. I get stuck at the "sign up" page...

    In the following box:

    Blog Domain:

    I click on the box and nothing happens. I simply can't write inside the box.
    Everything else in the page is working.

    I tried to create it regardless, but it just takes me back to the same page saying that I must enter a blog name...


  2. Clear your browser cache AND cookies and do a forced reload of the page. Sometimes that helps. Oh, and if you're using Safari, it has serious issues with WordPress; try to see if you can't use another browser.

  3. I have seen this happen when using IE7 -- not sure why yet. Try using a different browser and it should work. In general IE7 works fine with (as does Safari except for a few things).

  4. *cough*

  5. nasty cough you have there atthe404

  6. I can`t even put the thing that Spade13 has I only want the chat thing that you leave messages on

  7. @jadelinhi
    I do not know why you posted to this thread. Your problem dose not even seem to be related to the topic. I haven't a clue who Spade 13 is or what he or she has on his or her blog. The chat thing you leave messages on is called the meebo widget. The instructions for using it are found in the forum searchbox

  8. meh... tried on netscape but no luck...
    thanks for the suggestion though...

    I guess I won't be able to get a blog here...

  9. Have you tried clicking, then start typing, or are you waiting for the cursor? It's right-justified, so you tend to not see a blinking cursor.

  10. As well, if you're using IE6, there's often a very tiny window of opportunity. You have to get the arrow just below and to the right of the box. Only then will you be able to get the cursor in teh box. Try it.

  11. Nope. Nothing at all. I have no problem with the box right below it. It's just that one. It's like the properties of the box weren't programmed at all...

    Anyways... I'll update my browser and see if that helps....

  12. Well.. I'm using Opera 9 and didn't have problems except the missing cursor.

  13. Ok, this is getting more bizarre by the minute. I went to the Microsoft website, downloaded the update and installed. I got a message saying that it was successful and that it restarted. When I come back, I got to my IE and it says it's still IE version 6.0. WTF!? Not only that, but apparently I lost 100Mb of space for nothing!

  14. Go to Control Panel and uninstall it.

    Then download Firefox if you can. Try that; it works the best of all the browsers with

    Or try from a different computer; use one at the library if you have to. It might let you use your blog from your home computer once you've got one up and running.

  15. It's always good to update. So don't think of it as losing space. But try what Rain said and see if you can do this from another computer maybe.

  16. Yeah, I will see if the library around here has computers (I'm new around here so I wouldn't know).

    Oh, and it wasn't a waste of space because it's an update. I though it was a waste of space because it didn't work...

  17. Ok. So I'm at the library right now. It DIDN'T work, still! I guess I will have to use another blog website.... :-(

  18. Ok, this is just absolutely RIDICULOUS! I tried to ask for help through support and I can't submit the goddamn form just because I don't have a blog address yet. That's just STUPID! I'm out of here!!!

Topic Closed

This topic has been closed to new replies.

About this Topic