Need help? Check out our Support site, then

Can't type in the text field.

  1. For the past 2 or 3 days, I cannot get the cursor into the text field. I can start a post, title it, but I cannot get any text in. I've clicked in the text box, tabbed all around the window, logged out and logged back in, tried other browsers... Can you help??

    The blog I need help with is

  2. 1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  3. All of your suggestions have not affected the ability to write a post in Internet Explorer. I've been using IE10 since it was released and I run Windows Updates on a weekly schedule. I also run CCleaner, SpyBot Search & Destroy and MalWareBytes weekly. I've made no changes in any settings and yet I was able to post on earlier in the day and now, nothing.

    Also, the text box appears in "Visual" mode and I cannot change it back to "Text" mode. None of the editing options will work such as "BOLD", "ITALICS", "FORMAT" drop down menu, or anything else in that pane. If I start a post with a title, the permalink ends in "/?p=1240" or some other ending starting with "p" but no longer contains any of the words in the title.

    I can't think of any other symptoms. It's frustrating that I've been able to post 210 items and suddenly I'm somehow blocked in IE10!?!?!

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thanks...I'm subscribed.

  6. Hi Dave!

    I'm sorry to hear you are having problems writing a post. As I can't seem to duplicate what is happening in IE10, can you upload a screenshot to your Media Library and post the link here so I can take a look?

  7. Here's the link:

    What I can't show in the screen shot is that no matter where I place the cursor, the keyboard is non-functional, the font type selection keys such as "B" for bold, "I" for italic or the strikethrough tool can be highlighted by hovering over them but clicking does not. The "Format" dropdown triangle will light the box but nothing drops down.

    I had no problem with this in IE 10 until a few days ago and I have no trouble in Chrome or Firefox.

  8. Thank you for the screenshot - in IE10, can you disable any plug-ins that you may be using and then see if that corrects the problem?

  9. I disabled add-ons one at a time. After disabling one, I would refresh the page to clear any sticky connections. I did this for each add-on. All are currently disabled and I still cannot create a post in IE10. Keep in mind that Firefox and Chrome work fine. I just use IE10 99.999% of the time for a variety of reasons.

  10. Please try accessing your site through HTTPS and let me know if you are able to add a post:

  11. I followed the directions to alter the Personal Settings to "Always use HTTPS..." then saved the changes. I opened a new IE10 browser, typed "" in the address bar and here is the resulting address that showed when I clicked "Add New Post: ""

    No change. I still cannot add text to the text box in a new post using IE10.

  12. Hi Dave!

    I am reaching out to our programmers for additional ideas and will let you know when we have them!

  13. Howdy!

    I need to reconfirm that you completed the steps below listed in the HTTPS document:

    - Add both * and * to your list of trusted sites under the Security tab. - Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    Also, can you check your Console for any error messages there? You can get to the Console by pressing F12 to load the Developer Tools.

    We would also like to have you do a traceroute on and let us know the results:


  14. C:\Users\Dave>tracert

    Tracing route to []
    over a maximum of 30 hops:

    1 3 ms 5 ms 3 ms
    2 10 ms 8 ms 9 ms
    3 10 ms 10 ms 9 ms [96.
    4 11 ms 10 ms 11 ms [96.
    5 12 ms 13 ms 17 ms [
    6 13 ms 15 ms 17 ms [
    7 25 ms 23 ms 23 ms [
    8 21 ms 23 ms 23 ms [
    9 21 ms 84 ms 19 ms []
    10 22 ms 21 ms 24 ms

    Trace complete.


  15. Also, I didn't see any error messages in the Console. But I have to say that unless it's marked in red with something to indicate there's an error, I wouldn't recognize it.

  16. Since you are running IE, can you confirm that you do not have compatibility mode enabled?

  17. I am not running in compatibility mode

  18. Everything you've posted suggests that it's an issue with the settings in Internet Explorer, not your connection.

    If you are certain you do not have compatibility mode selected or any extensions running, the only other thing we can recommend is that you ensure you have added both * and * to your list of trusted sites under the Security tab. As timethief already suggested, also make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    If that doesn't work, I'm not sure what else to suggest, other than you try using Chrome or Firefox.

  19. It's sad that no one can figure this out. I used IE10 exclusively from the time I began the blog until the time I asked for assistance when I could use it. Yes, I have * and * in my list of trusted sites. The problem, I believe began about 2 or 3 weeks ago. The only other symptom I can share with you is this: After posting a blog with an alternative browser, I can see the blog in IE10, log in and go to the dashboard. I can also open a single post. But when I hit "Edit" for the post that's open, I get the dashboard page and everything opens EXCEPT the text that the post contains. The text box is completely empty in spite of the fact that there is text in the post! This is beyond bizarre. I am very disappointed that I can't use IE10 and I need to keep Firefox and/or Chrome for the sole purpose of blogging at WordPress.

  20. Do you have javascript enabled? Are you using any kind of security software/extension or settings that might be blocking scripts from running in your browser? If your browser is not allowing scripts or only allowing certain sites to run them, all kinds of stuff in the post editor may break.

    You might also check to make sure Active Scripting is enabled:

  21. Just to be clear, the easiest way for me to describe this is that one minute it worked and I was able to post. Minutes later, tit didn't work. I've followed all the suggestions in this thread and to be honest, I haven't had to change any settings, install or uninstall any software or block the anti-virus software that I've used (AND updated regularly) for at least the past three years. The problem is unique to IE10. I can post blogs from the other two browsers I have (Chrome and Firefox) but would rather not use for a variety of reasons. I use the following products to keep my computer clean of malware, spyware and viruses: CCleaner, Malwarebytes, SpyBot Search & Destroy as well as the system provided by our cable company F-Secure (Branded Charter Security). What's next?

  22. Based on everything you've mentioned, it definitely seems isolated to an IE 10 issue, but since it isn't being reported as a widespread problem by other IE 10 users, my best guess is that it is either a setting in IE 10 or one of your security programs/settings that may be causing the issue. You might try updating your browser to IE 11, and if that still doesn't work, your best solution may be to use another browser for now.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.