Need help? Check out our Support site, then

Can't type new posts in the text box

  1. I have encountered a major problem with I am trying to type a post in the text box, but for some reason, I can only type the title of the post. I can not type anything in the text box. I tried switching the text box from visual to text mode, but it doesn't even switch.

    I do not have any plugins for installed. I have been using for a long time and had never encountered this problem before. I believe this could be caused from some of the recent updates to Please help, because I need to post some new content to my blog.

  2. What browser and version are you using?

  3. To raincoaster.

    I am using Google Chrome. (Version is 23.0.1271.97 m)

    This problem has never happened before. I believe this is very likely from the recent updates to I have noticed how in the past few days, the design of the website changed. Unless I missed some sort of option where you can disable, enable, or read only for the text box, I am completely clueless.

  4. Just checked the text box. Now it works.

  5. Have the same problem and I tried chrome, mozilla and explorer browsers,deactivated all plugins, changed to default theme, further more I turned off the visual text editor and after I tured it off it the only thing thats changed is I can write in post box but all the limitations from the beginning still apply, cant add media, change the permalink text under the title, cant edit text make it bigger , move it or do anything with it, its just plain, cant add tags and basicly anything that I need for a post.

  6. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    (1) Try clearing your browser’s cache

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (2) Make sure that you have third-party cookies enabled

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  7. Tried all the steps above except the 4th one in the example listed at Users I am missing the feauture missing Personal Settings. At the My Profile setting im missing the Browser Connection if it should be there for some reason, I am using WordPress 3.5 forgot to mention it.

  8. @gavrilvirgil
    Please post an active link starting with http:// to the exact site you are referring to.

  9. @gavrilvirgil
    That site is not being hosted by WordPress.COM and we cannot help with it. It's a WordPress>ORG install. You are posting to the wrong support forum and must post to

  10. OMG sry for this mistake and for wasting ur time, thank u for the imput and promptitude tho.

  11. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic