Can't uninstall Zemanta

  • Author
    Posts
  • #1040236

    morewarmth
    Member

    I installed Zemanta on my WordPress.com blog. I use Firefox. I’ve removed Zemanta from the extensions. I’ve reloaded Firefox. Zemanta still comes up when I edit a WordPress page. Very frustrating!
    Blog url: http://morewarmth.wordpress.com/

    The blog I need help with is morewarmth.wordpress.com.

    #1040334
    #1040335

    morewarmth
    Member

    I appreciate the suggestion. It’s where I started. I did what the thread said, and Firefox says Zemanta is no longer an available tool. But Zemanta still starts up when I edit a WordPress page.

    #1040350

    Which version of Firefox do you have?

    #1040352

    morewarmth
    Member

    Firefox 14.0.1

    #1040354

    Then you might want to try updating to 15.01, which is the most stable current version. However, do NOT update to version 16 as a bug was announced a few days ago. (This news article has info about it: http://www.bbc.co.uk/news/technology-19909106 )

    However, something that might work (though I’m not sure) is you could try blocking Zemanta’s cookies (that’s what I’d try). To do that, go to Tools in your Firefox browser, click on Options, then on Exceptions, then enter the URL of the cookie in the field and click ‘Block’. It’s a long-shot, but it might work.

    The only other thing I can think of at the moment is to suggest that you contact Zemanta direct.

    #1040359

    morewarmth
    Member

    Found it myself. Removing Zemanta from Firefox is not enough. You also have to remove the plug-in from WordPress.com:

    http://support.zemanta.com/customer/portal/articles/715550-zemanta-plugin-for-wordpress-com

    Sigh.

    #1040361

    raincoaster
    Member

    Yes, there are two places to enable Zemanta: your browser, which puts it on all your websites, or WP.com, which only activates it on your WP.com blogs.

    #1040362

    I’ll modlook this, maybe staff can help you. (I’m a volunteer).

    #1040370

    Hi morewarmth,

    While on the Edit Post screen, you can click Screen Options in the top right, then under Editing Options, uncheck “Use Zemanta to find related content”.

    #1040372

    Oh, and uncheck Recommendations as well. :-)

The topic ‘Can't uninstall Zemanta’ is closed to new replies.