Can't upload a photo for security reasons

  • Author
    Posts
  • #1478103

    I am trying to upload a photo, but the system keeps saying that there’s an error, that the file is “not permitted for security reasons.” I have checked and worked on the properties of the photo, which is not taken from the internet but was downloaded from a camera. The file is in jpg format, resolution is 72, color profile is RGB, size is 200 kb. I have used files from cameras for the blog several times in the past. It is the the first time I am having a problem like this one since I started the blog on WordPress 6 years ago.

    The blog I need help with is loziodamerica.wordpress.com.

    #1478168

    raincoaster
    Member

    Are you quite certain a) you have room in your media library b) it really is a jpg instead of a bmp? Because that’s the warning you get if it’s not actually a jpg. What is the filename on your computer, in full?

    #1478173

    a) I have plenty of room in my media library (the system says 22mb out of 3gb
    b) it really is a jpg file
    The filename is: Luciana Basta.jpg
    Thanks, I appreciate your helping me.

    #1478214

    Hello! Anyone else who can try to help with this. I have yet not been able to solve the problem.

    #1478215

    raincoaster
    Member

    Rename the file to remove the space in the filename and try that.

    #1478218

    Thanks again, but meanwhile I found another way to get around it. I uploaded the file on Facebook, downloaded it from there, and then I was able to upload it onto my blog. The reason why that worked escapes me…

    #1478220

    raincoaster
    Member

    Different filename if you downloaded it from FB.

    #1478221

    There you go…

    #1478253

    rachelmcr
    Staff

    Hi there,

    As raincoaster mentioned, the problem was most likely the space in the file name. You can find some troubleshooting tips for uploading images here: Troubleshooting Images

    If you run into other problems uploading images or need further help with this, please let me know! :)

    #1478254

    Thanks for your support!

The topic ‘Can't upload a photo for security reasons’ is closed to new replies.