Can’t upload and crop header image

  • Author
  • #98895


    I am having problems uploading header images for K2-lite. It has also occurred in Contempt and Sapphire too. When I get to the crop header page, there is a grey box where the image should be. The problem seems to occur when re-uploading the same image with the same name. Also, when uploading the image after the first time, the name of the file ends up in Manage=>Uploads=>Browse All without a picture, just a link in a box. I have already cleared the cache, uploaded the image after restoring the original header, and forced fresh the browser. I also made sure the image names only have numbers and letters. The images range in between 31-183KB. I am using Windows XP SP2 and Firefox This happens on both of my blogs. I don’t have the CSS upgrade or any other paid services. If you need anymore info, let me know.



    Yes, in my experience you have to change the name of the file before you upload it again. I went through four iterations of the same damn image before I found that out. Just add a 1 or 2 or something and you should be able to upload. No dashes, asterixes or spaces in the name, though, just to be safe.



    Thanks raincoaster, it works now. Just a side note. After looking at the file’s url I bet that next month I could upload using the original file name. The URL is like this example: . It is not necessary though, since the header image is now up and working.



    Should be renaming it though on upload. At least it did for me in the past. Strange…



    I am unable to upload a new custom header image for the Fjords04 theme. I have attempted under different file name. The system claims “You have successfully uploaded,” but the image is just white/blank, both in the Dashboard and on the live site. The image is exactly the required dimensions, 900 x 200 pixels. It’s just 351 KB. Any idea what could be going wrong?


    Don’t post the same question in multiple threads. It just makes the volunteers here go in circles. Also, do not post in a thread that is “resolved”. Start a new thread. Let’s carry this on in the other thread you posted in.


    I’ve been having the same problem. I’m using a PNG file, which seems fine and WordPress allows it. However, I get the gray box on the “crop” dialog. I see under the “Manage” tab I can manage my uploaded files, and I’ve deleted all the previous attempts. I renames the file, and so forth. I want the PNG format because it’s cleaner and sharper than JPG (unless someone knows a better format?).

    The only thing I can think of is that I’ve tweaked the background image one or two time, and I’m wondering if there’s some sort of limit or issue involving sessions? It’s not a weird image, and it’s 700×200 (120ppi). I couldn’t find the resolution anywhere, and wonder if that’s an issue?



    Perhaps this is a factor and perhaps not. I leave it to you to decide. There’s a problem that’s being worked on by staff. Please find something else to do and remain patient while it’s fixed. Thanks, in advance, for your cooperation.


    Looks like that may’ve been the problem. I tried again today (next day) and everything worked fine.



    YAY! I’m so glad it’s working for you now.

The topic ‘Can’t upload and crop header image’ is closed to new replies.