Can’t upload images: IO error. (Error #2038)

  • Author
    Posts
  • #213256

    Hello!

    Since you guys updated the wordpress dashboard, I am not able to upload pictures to my blog.

    When I choose a picture to upload, for some seconds nothing happens and then it says: “IO error. (Error #2038). An error occurred in the upload, please try again later.”

    This is what I have already done:

    – Updated my Adobe Flash version (current: 9.0.124.0, mine: 9.0.124.0)

    – Cleared my browser cache (my Firefox is version 2.0.0.13)

    But it still doesn’t work.

    The only thing I can imagine is, that I am living on a university campus and the wireless network or proxy server does blog some ports or so… But before the dashboard update it worked!

    Hope to hear from you soon,
    Best Wishes from Sydney,
    Jan

    #213490

    dpereda
    Member

    I have been having the same issue since the upgrade

    #213493

    tellyworth
    Staff

    itsallaboutlocation: what is the URL of the blog you’re trying to upload to? What URL are you using to visit its dashboard? What kind of file are you trying to upload, does it have spaces in its name, and approximately how big is it?

    dpereda: same advice (upgrade Flash, clear cache), same questions, plus the basics (browser and OS version).

    #213502

    dpereda
    Member

    I am trying to load images to http://diegoapereda.wordpress.com

    Firefox/2.0.0.13, cache cleared, windows XP, pictures are .gif files smaller than 1.5 Megs with simple name. I did upgrade Flash

    #213506

    dpereda
    Member

    I was able to load the images using IE version 6 (which I hate)

    #213514

    tellyworth
    Staff

    dpereda: are you using the URL http://diegoapereda.wordpress.com/wp-admin/post-new.php to get to the Write Post tab, or something else?

    (reason I ask is, we discovered some users have domain redirection services that load WordPress.com in a frame – this is unreliable and triggers Javascript’s security rules, preventing many things from working).

    #213612

    Hi tellyworth,

    Thanks for your reply!

    The URL of my blog is: http://itsallaboutlocation.wordpress.com

    When I see my dashboard, the URL is: http://itsallaboutlocation.wordpress.com/wp-admin/

    The file(s) is a *.jpg and it actually had spaces in its name, but also a renaming without spaces doesn’t help. The file(s) have approx. 100KB in size (quite small).

    Just 10 minutes ago I could upload a picture successfully! But the reason was, that the window which appaers after clicking the “add an image” button didn’t have the button “Choose files to upload”, but the old style “browse” and “upload” buttons.

    I hope this information helps,
    Bye,
    Jan

    #213614

    tellyworth
    Staff

    We still don’t know what’s causing the IO Errors (it could be different things in each case), but we’ve received a number of reports saying that upgrading Flash fixed the problem.

    Adobe released a new version of Flash today with some bug fixes – I don’t know if it fixes any of the uploader problems but it’s worth a try if you’re experiencing problems.

    There’s also a new link in the upload form that will let you switch to the Browser uploader if Flash is not working. It should help in particular with IO Errors.

    #213617

    Upgrading Flash hasn’t fixed my problem. I just double-checked, that I have the newest version.

    But the Browser-Upload works!!! :-)

    Thank you very much for bringing back this old-fashioned method! Let’s hope that sometimes also my flash uploader will work…

    Best Regards,
    Jan

    #213757

    wirinsydney
    Member

    Hi :-)

    I have the same problem. I could upload pictures on April 17th but since yesterday I receive the same error message. I usually work with Firefox. I just tried to upload with the Internet Explorer, that works! I don’t like working with it but as long as I can upload pictures, I am ok.

    Sabrina

    #213804

    luyungterd
    Member

    I am experiencing the same thing today. Yesterday, I have no problem uploading photos, but now, I experienced IO2038 error. All my photos are less than 100kb. So, I don’t think it is a problem with the size, I will continue to try and sort it out.

    #213816

    whogopenguin
    Member

    Same problem… :|

    #213929

    I am having the same problem, what’s the solution?

    #213935

    lazyaussie
    Member

    Surely admin know by now after the endless flood of image upload problems that it is not flash? There seems to be a faked surprise everytime this problem comes up. you have known for months that it is not flash. Why mislead people by pretending it could be a flash upgrade problem. IE, Safari Firefox, ALL have the same problem, which most people would logically think might be related to wordpress. Not you guys though. Still blaming the browsers and flash.

    #213944

    fouco
    Member

    I’m having this problem as well, and i agree with “lazyaussie” its not my firefox or flash etc.

    How can we sort this out?

    My blog address is: http://conillusione.wordpress.com

    #213954

    llucien
    Member

    Same problem

    #213955

    jwilliamson9
    Member

    ditto, not that saying such does anything. Any one using wordpress longer than the past few months encountered this problem? How long does it take before it is fixed?

    #213956

    jwilliamson9
    Member

    fixed, for me anyways…

    #213957

    benjaminyong
    Member

    I hope you all can solve this problem as soon as possible as i am in the rush to upload my file which is a powerpoint

    #213958

    raincoaster
    Member

    You can’t upload powerpoint at all without putting it in via the Vodpod widget. If you’re having serious troubles uploading media which you’ve never tried to upload before, always check the FAQ to see if it’s allowed.

The topic ‘Can’t upload images: IO error. (Error #2038)’ is closed to new replies.