Can’t upload images to blog

  • Author
    Posts
  • #426989

    Hi,

    I can’t seem to be able to upload images to my posts. I go to “edit post” and click on the “upload/insert image” but nothing happens. I tried RIGHT click and “open in a new tab” command and that works. I have uploaded the picture and followed all the instructions and then when done I clicked on “insert to post” but then i only get a white blank page and when I go see the blog there’s no picture!

    Why is this happening? What am I doing wrong?

    thanks

    The blog I need help with is revealintelligence.wordpress.com.

    #427250

    simplycol
    Member

    I am having a similar issue when I try to change photos and edit an older post. The upload images button is not working. This is a new issue as of today. Any advise would be appreciated.

    #427251

    axelmoto
    Member

    same problem

    #427254

    Also having this problem.

    #427256

    kdavitt
    Member

    Well, this makes 5. Was working fine this morning, Eastern Time. No longer.

    #427257

    simplycol
    Member

    Interestingly … I was able to use the upload/import button on IE… but not on firefox. Now I am wondering if this is a browser compatibility issue.

    #427258

    simplycol
    Member

    I did have a Greasemonkey update to Firefox this AM. I checked my GreaseMonkey scripts and disabled the ones I no longer use. Now everything, including the upload/import button is working. Coincidence… could be. :-)

    #427259

    sistersthree,
    I’ll try to use explorer too :)

    #427260

    Hello again,

    Just wanted to let you now that it works in Explorer for me too. It really might be a compatibility with Firefox…

The topic ‘Can’t upload images to blog’ is closed to new replies.