Can't upload photo to post

  • Author
    Posts
  • #1618576

    Can’t upload photo to post

    The blog I need help with is nestpitch.wordpress.com.

    #1618689

    rootjosh
    Staff

    What exactly happens when you try?

    #1618707

    That’s just it, nothing.
    I have the photos in my library, I can see them when I view the media option and I can even upload new ones, but when I hit the add media button to select a photo to upload into the draft post, nothing happens.

    I have tried to clear out the cookies/temp files. I’ve run checks on my system, I’ve run spyware, adware etc. to make sure nothing it stopping it. I even restored but it doesn’t work. And what’s worse, is, it works sometimes and then not other times.
    I also checked my pop-up blocker, just in case something was going on there; but nothing is wrong. This is a new laptop and my speed is really fast, so it’s not a matter of freezing either.

    After writing the first time on here, I went out for a while came back, tried again, nothing, an hour later I tried again and it worked… until I was down to the last two photos, then the add media button stopped working again.

    And there’s plenty of memory space left for more photos so its not that either.

    It makes no sense at all?

    #1618836

    rootjosh
    Staff

    The next time you see this issue, can you try a different browser and let me know if you have the same problem?

    Are you using the most up to date version of your browser?

    #1618837

    Hi there,

    yes I’m using the most up to date browser version, but I’ll try using a different browser and see if that helps.

    I’ll have another post to update at the end of this week or this coming weekend which will include photos, II’ll how that goes.

    Thanks for following up :)

    #1618838

    rootjosh
    Staff

    You can just post here again and let me know the outcome. Even if it’s later this week or next week or whenever.

The topic ‘Can't upload photo to post’ is closed to new replies.