Need help? Check out our Support site, then

Can't upload photos

  1. chessaleeinlondon

    hi Tellyworth... I've cleared my cache... i have the latest flash...I've restarted windows many times...I've followed all the suggestions on WordPress..and i still have the problem, but as I said...I'm using Blogdesk now...

  2. chessaleeinlondon

    One other problem with Blogdesk I've just realised... unless there's another way out...and that is that I can't upload movies with blogdesk and the same problem appears with WordPress when you try to upload pics... when you try to upload movies... blog link :

  3. Today I figured out how to insert images without changing or adding anything. Just inserting from my own library, that is, I didn't try to upload from outside. Still, this was an accomplishment.

    I began naming those of my images that are not named--but then when I did a Media Search it didn't pull up my named files. Does anyone know how to find images stored in one's media library other than manually going thru every page?

  4. kiefferceramics

    Color me among the disgusted. I built my whole site ( in nine hours three weeks ago on WordPress with ease as a non-tech person. Now I can't add an image since their change. I'm on a Mac using Firefox trying to download small/low res jpegs to no avail. I am dismayed at WordPress' lack of response to this obvious debacle. I can finally see (thanks to Richard on HOW I should be able to do what I now need to do, but it isn't downloading once I hit that little button. Have resized, renamed and retried....

  5. Make sure you have the latest version of shockwave flash installed in your browser, it is really important. Go to .

  6. chessaleeinlondon

    Hi thesacredpath.. I have the latest flashplayer installed...I have cleared my browser...I have deleted history...whatever there is to delete...I followed everything explained by WordPress...and still can't upload...i'm using blogdesk now, but can't upload movies through blogdesk...NOR through wordpress...

  7. chessaleeinlondon
    on this link...after the second screenshot...the red text says..."choose files"...if i click on that...the "browse" button appears for only a FRACTION of a second and disappears and i'm left again with "choose files"... ;(

  8. This is exactly the same issue I have and Tellyworth is working through it in emails with me.

    I think tsp is talking to kiefferceramics, not you. He's very good at keeping track of who did what.

  9. For any out there using Firefox that have the AdBlockPlus addon, try disabling it (tools > addons) and restarting your browser (required for the addon to actually be disabled). The uploader is Shockwave Flash based, and many ads are flash based, and perhaps AdBlockPlus is misidentifying the wordpress uploader as an ad.

  10. Yes, I was referring to kiefferceramics. I should have included the username in my post.

  11. kiefferceramics: we've already fixed a number of uploader problems, are working on the rest, and doing what we can to respond to questions and reports on the forum and in support.

  12. kiefferceramics: I just uploaded test images to your dashboard in both Firefox and Safari. Everything worked perfectly, including the Insert Into Post button.

  13. Up until, just now, I've been able to upload pictures. It no longer works. I go through the motions and nothing appears in the post.

  14. I use IE7 and like I said, it's worked fine with the WP 2.5 change, until now.

  15. That's weird! Now the pics appear. There's like a 5 minute delay between upload and when they show in my post?

  16. Interesting. I noticed a delay when I tried Upload again. It was almost enough for me to get my cursor in the box that materialized, but then it vanished and turned into the Upload button alone.

  17. I've noticed some delay as well. I think staff could be pushing out some code changes, and there is also always the possibility the image servers are really busy.

  18. I have the same problem as many others. The Add image feature does not work, it is okay to open, choose files etc, but when I click on insert into post, that window just goes blank and you have to close it yourself. And no image has been posted. Some times it doesn't even work to copy the url and then paste it into the insert image (the little tree).

    Sounds like that blogdesk is the answer, since no anwer from WordPress or any solutions. I have tried everything else, installed latest Flashplayer, empty cache etc. I have Windows XP and a new PC. Can't understand why they changed everyting. It was so easy to use before. All I want from the blog is to be able to write text and upload images.

  19. Have exactly the same problem as catharine2 -- both when using PC Firefox and Explorer. Have the latest version of Flash installed, have tried to empty cache etc. It doesn't work.

  20. Have exactly the same problem as catharine2 -- both when using PC Firefox and Explorer. Have the latest version of Flash installed, have tried to empty cache etc. It doesn't work.

  21. kiefferceramics

    Hi Sacred Path and Raincoaster, Thanks for your thoughts. Did upload latest shockwave last night and was able to upload an image. Today was able to do four, but then it stopped. When I click upload, it pauses, but no html is inserted. Thoughts? You guys seem to say the system is overloaded?

    I have downsized the images a lot as I did hear that some IE users couldn't see the full image. Have been renaming files so they are shorter, etc. I have learned more from the forum discussions than WordPress' instructions. Am still very disappointed with the ill ease and pace to do something that had been so easy.

  22. kiefferceramics

    Me again. Now seems to be working. But is picky. The key for me was the latest shockwave download. That should be in WordPress' instructions.

  23. Yes. I'm beginning to think aspects of Flash are incompatible with my OS and I could be screwed. Shall continue to try, though. Hopefully it'll settle down in time.

  24. chessaleeinlondon

    I still having the problem... glad to see that there are people trying to sort it out...may I ask if it is WordPress-Admins?

  25. @chessaleeinlondon: I went with BlogDesk today too.

    But I just discovered it can't do blockquote without inserting the HTML. I could be missing something, but I doubt it. Tomorrow I will try either ScribeFire (for Firefox) or Windows Live Writer, both of which were suggested to me by a Commenter on my blog.

  26. chessaleeinlondon

    Hi mikecane... only thing with Blogdesk is that you can't upload movies too... i had to upload it on a host be able to upload it on my blog... tks for the link, will look at it.

  27. chessaleeinlondon

    hi mikecane... it is like you say...Blogdesk is amazing! ;)

  28. chessaleeinlondon

    Hi mikecane...I've now also downloaded Windows Live Writer...but you can't upload a movie from your pc... I don't know if i miss can only add a url...or embed... ;(
    but overall it looks great!

  29. We deployed a workaround about 12 hours ago for a specific problem that we believe affects some (not all) OS/X and Linux users -- it prevented the Insert Into Post button from appearing after upload. That problem appears to be caused by a TCP/IP networking bug in Flash itself on those systems.

    It's possible the fix we deployed might help with some other issues but that would be coincidence.

    There is another issue we're aware of that causes the Insert Into Post button to fail: domain frameset forwarding services. The kind where you get a free or very cheap domain name, and the service loads your web site in a frame (often with ads around it). This breaks browser security rules that can prevent some of the uploader functions from working, and will possibly affect other parts of the dashboard as well. If the URL in your browser's navigation bar when you're on the Write Post page is not '' (specifically, if the domain name is not *, then that is probably your problem.

Topic Closed

This topic has been closed to new replies.

About this Topic