Need help? Check out our Support site, then

Can't Upload Pictures

  1. I clicked on "Upload/Insert" but nothing happens.

    The blog I need help with is

  2. What kind of file are you trying to upload? Are you using the Flash uploader or the Browser uploader?

  3. i tried to upload a photo, i got taken back to the dashboard and now my media button is gone. what is going on?

  4. I'm trying to upload jpegs. I don't know if its Flash or Browser uploader. If it didn't work, it would tell me what I was using and say I should try the other, but that message only came up after I clicked on Upload/Insert. Nothing happens now.

  5. Which browser and version of it are you using?
    Have you tried another browser?
    Have you tried any troubleshooting?

  6. I just noticed another thread on this issue.

    If the troubleshooting doesn't work for you then please contact Staff.

  7. I got it working again, thanks all of you for your help.

  8. Yay! Thanks so much for returning and sharing that good news with us. :)

Topic Closed

This topic has been closed to new replies.

About this Topic